<!doctype html>

<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->


<head>
				
	
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0" />

<link rel="dns-prefetch" href="http://nexus.ensighten.com/" />
<link rel="dns-prefetch" href="http://www.googletagservices.com/" />
<link rel="dns-prefetch" href="http://partner.googleadservices.com/" />
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/" />
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com/" />
<link rel="dns-prefetch" href="http://editorial.jpress.co.uk/" />
<link rel="dns-prefetch" href="http://cdn.dynamicyield.com/" />
<link rel="dns-prefetch" href="http://plugin.mediavoice.com/" />
<base href="http://www.lancasterguardian.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman" />


<meta name="build" content="294"/>
	<meta name="responsive" content="true"/>

    	        <style>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</style>
	

	





<meta name="category" content="News">


<meta name="sitename" content="Lancaster Guardian"/>
<meta name="page path" content="Lancaster Guardian\News"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>


		

						<title>100-year-old gives his own birthday gift in Morecambe - Lancaster Guardian</title>
			
  <meta name="robots" content="index">
  <meta name="robots" content="ACAP allow-index">
  <meta name="DC.subject" content="Local">
	        <meta name="description" content="Eric Maggs celebrated his 100th birthday by raising money for a good cause." />
        <meta property="og:description" content="Eric Maggs celebrated his 100th birthday by raising money for a good cause." />
		<meta property="og:title" content="100-year-old gives his own birthday gift in Morecambe"/>
	                    <meta property="og:image" content='http://res.cloudinary.com/jpress/image/fetch/w_300,f_auto,ar_3:2,c_fill/http://www.lancasterguardian.co.uk/webimage/1.8667987.1500975698!/image/image.jpg' />
        	 	<meta property="og:url" content='http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988' />

	      <script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988"},"headline":"100-year-old gives his own birthday gift in Morecambe","image":{"@type":"ImageObject","url":"http://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,c_fill/http://www.lancasterguardian.co.uk/webimage/1.8667987.1500975698!/image/image.jpg","height":441,"width":620},"datePublished":"2017-07-25T10:42:02Z","dateModified":"2017-07-25T10:42:02Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Lancaster Guardian","logo":{"@type":"ImageObject","url":"http://www.lancasterguardian.co.uk/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Eric Maggs celebrated his 100th birthday by raising money for a good cause."}
</script>

<link rel="stylesheet" href="/assets/css/trad-core.css?v=294" />
			
	<link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=294" />
	<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=294" />


		<link rel="stylesheet"  href="/assets/css/trad/native-ad-preview-article--responsive.css?v=294" />
		<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=294" />

    
	<link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=294" media="print" />

    	    <link rel="canonical" href="http://www.thevisitor.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988" />
	
            <link rel="amphtml" href="http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988/amp" />
    


<script type="text/javascript">
	var _jp_page = {"pageId":"18667988","gpt":{"unitName":"8057/lancaster.jp/news","adPageTemplate":"article","adPageType":"Article Page","nav":"news","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"lightrain"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/lancasterguardian","twitterUrl":"https://twitter.com/guardiandigital","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["News"],"page_author":"","page_type":"Article","typekitId":"shk0xku"}
	var siteKey = "lanc",
            wtSiteCode = "LANC",
            platform = "ASH",
            siteId = "2.8579",
            build = "294",
            siteStyle ="1",
            siteName = "Lancaster Guardian";
</script>

<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=294"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=294"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=294"></script>

<link rel="dns-prefetch" href="https://use.typekit.net/" />

<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">

	    <link rel="stylesheet" type="text/css" href="/assets/css/trad/pluck-responsive.css?v=294" />
    <script src="http://community.lancasterguardian.co.uk/static/ua/scripts/pluckApps.js?skipCSS=true"></script>

            
																														
	<script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js">
	</script>
	
	<script type="text/javascript">
	var Coremetrics = Coremetrics || {};
	Coremetrics.siteCode = "LANC";
	Coremetrics.isCoremetricsDisabled = 'false';
	Coremetrics.coremetricsClientId = "50630000|LANC";
	Coremetrics.isCoremetricsClientManaged = true;
	Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
	Coremetrics.coremetricsCookieDomain = "lancasterguardian.co.uk";	

	Coremetrics.coremetricsCategoryId = " ";

	cmSetClientID("50630000|LANC",true,"data.de.coremetrics.com","lancasterguardian.co.uk");		
	Coremetrics.coremetricsElementAttributes = "";
			Coremetrics.delayCoremetricsPageViewTag = false;
		
		Coremetrics.coremetricsPageId = "LANC | 100-year-old gives his own birthday gift in Morecambe 8667988";
		Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-250717 | 09:42-_-8-_-103-_-0-_--_--_-ASH-_-News-_--_-";

		var appendZero = function(nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };

        var getCurrentDate = function() {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());

            return "" + day + month + year + " | " + hour + ":" + minutes;
        };

        var pageOptimizationPlatform = Coremetrics.devicePlatform;
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
		Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
		
			Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Local");
		
	</script>
    
			<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=294"></script>
	
     <link rel="alternate" type="application/rss+xml" title="News Feed" href="/rss/cmlink/1.8047643" />
     <link rel="alternate" type="application/rss+xml" title="Transport Feed" href="/rss/cmlink/1.8047679" />
     <link rel="alternate" type="application/rss+xml" title="Crime Feed" href="/rss/cmlink/1.8047652" />
     <link rel="alternate" type="application/rss+xml" title="Education Feed" href="/rss/cmlink/1.8047655" />
     <link rel="alternate" type="application/rss+xml" title="Business Feed" href="/rss/cmlink/1.8047646" />
     <link rel="alternate" type="application/rss+xml" title="Politics Feed" href="/rss/cmlink/1.8047673" />
     <link rel="alternate" type="application/rss+xml" title="Environment Feed" href="/rss/cmlink/1.8047658" />
     <link rel="alternate" type="application/rss+xml" title="Health Feed" href="/rss/cmlink/1.8047661" />

<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      
	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">

            
      	        			
                          
                  
        
      </head>




<body id="jp" class="color-scheme--blue article-3columns ">

            <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_rggsw5yuyjl76cpklzhs5kfgfm'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          	<ul class="header-commercial">
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/jobs/"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/cars/"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/property/"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.lancasterguardian.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="header-commercial__item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.lancasterguardian.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
			</ul>
        
      </nav>                  <div class="user-account" id="user-account">
	<div class="user-account__sign-in-link hidden" id="loginRegisterPanel">
		<a href="#signin" id="login" class="ico-login capture_modal_open" onclick="return false;" title="Sign In">
			<span class="user-account--text">Sign In</span>
			<svg version="1.1" id="Layer_1" class="user-account--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			  viewBox="0 0 23 22.6" style="enable-background:new 0 0 23 22.6;" xml:space="preserve">
				<g id="XMLID_17_">
				 <g id="XMLID_35_">
				  <path id="XMLID_18_" class="st0" d="M11.5,2c2.3,0,4.1,1.7,4.1,3.7c0,2.1-1.8,3.7-4.1,3.7c-2.3,0-4.1-1.7-4.1-3.7
				   C7.4,3.7,9.2,2,11.5,2 M11.5,0C8.1,0,5.4,2.6,5.4,5.7s2.7,5.7,6.1,5.7s6.1-2.6,6.1-5.7S14.9,0,11.5,0L11.5,0z"/>
				 </g>
				 <g id="XMLID_30_">
				  <path id="XMLID_13_" class="st0" d="M11.9,13.1c3.3,0,5.3,0.6,6.1,1c0.3,0.2,1.2,0.9,2.9,4.2c0.2,0.4,0.2,0.8,0,1.2
				   c-0.3,0.5-1.1,1.1-2.2,1.1H4.4c-1.1,0-1.9-0.6-2.2-1.1c-0.2-0.4-0.3-0.8-0.1-1.2c1.7-3.4,2.7-4,2.9-4.1C6.3,13.5,9,13.1,11.9,13.1
				    M11.9,11.1c-3.1,0-6.2,0.5-7.8,1.3c-1.3,0.7-2.6,2.8-3.7,5c-1.2,2.5,0.9,5.2,4.1,5.2h14.2c3.2,0,5.3-2.8,4-5.2
				   c-1.1-2.1-2.4-4.2-3.6-4.9C17.6,11.5,14.8,11.1,11.9,11.1L11.9,11.1z"/>
				 </g>
				</g>
			</svg>
		</a>
	</div>
	<div class="user-account__profile" id="profileLogoutPanel">
		<span class="user-account--text">Account</span>
		<svg version="1.1" id="Layer_1" class="user-account--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			  viewBox="0 0 23 22.6" style="enable-background:new 0 0 23 22.6;" xml:space="preserve">
			<g id="XMLID_17_">
			 <g id="XMLID_35_">
			  <path id="XMLID_18_" class="st0" d="M11.5,2c2.3,0,4.1,1.7,4.1,3.7c0,2.1-1.8,3.7-4.1,3.7c-2.3,0-4.1-1.7-4.1-3.7
			   C7.4,3.7,9.2,2,11.5,2 M11.5,0C8.1,0,5.4,2.6,5.4,5.7s2.7,5.7,6.1,5.7s6.1-2.6,6.1-5.7S14.9,0,11.5,0L11.5,0z"/>
			 </g>
			 <g id="XMLID_30_">
			  <path id="XMLID_13_" class="st0" d="M11.9,13.1c3.3,0,5.3,0.6,6.1,1c0.3,0.2,1.2,0.9,2.9,4.2c0.2,0.4,0.2,0.8,0,1.2
			   c-0.3,0.5-1.1,1.1-2.2,1.1H4.4c-1.1,0-1.9-0.6-2.2-1.1c-0.2-0.4-0.3-0.8-0.1-1.2c1.7-3.4,2.7-4,2.9-4.1C6.3,13.5,9,13.1,11.9,13.1
			    M11.9,11.1c-3.1,0-6.2,0.5-7.8,1.3c-1.3,0.7-2.6,2.8-3.7,5c-1.2,2.5,0.9,5.2,4.1,5.2h14.2c3.2,0,5.3-2.8,4-5.2
			   c-1.1-2.1-2.4-4.2-3.6-4.9C17.6,11.5,14.8,11.1,11.9,11.1L11.9,11.1z"/>
			 </g>
			</g>
		</svg>
	</div>
	<ul class="user-account__list">
		<li class="user-account__list-item user-account__list-item--user-name">
			Hello <span id="username"></span>
		</li>
		<li class="user-account__list-item">
			<a class="user-account__list-item-link" href="/profile" rel="nofollow" title="Edit Account">Edit Account</a>
		</li>
		<li class="user-account__list-item">
			<a class="user-account__list-item-link capture_end_session" id="logoutBtn" href="" title="Sign Out">Sign Out</a>
		</li>
	</ul>		
</div>                  
<div class="site-search">
    <span>
    	<a class="site-search__toggle-btn" href="#" onclick="return false;" title="Search">
            <span class="site-search__toggle-btn--text">Search</span>
             <svg version="1.1" id="Layer_1" class="site-search__toggle-btn--icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
              viewBox="0 0 22.2 22.2" style="enable-background:new 0 0 22.2 22.2;" xml:space="preserve">
            <g id="XMLID_1_">
             <circle id="XMLID_33_" class="st0" cx="9.2" cy="9.2" r="8.2"/>
             <line id="XMLID_32_" class="st0" x1="21.5" y1="21.5" x2="14.7" y2="14.7"/>
            </g>
            </svg>
        </a>
    </span>
	<div class="site-search__inner">
		<form class="site-search__form" name="googleSiteSearch" id="searchForm_0" role="search" action="http://www.lancasterguardian.co.uk/search">
			<div class="site-search__title">Search The Lancaster Guardian</div>
			<div class="site-search__close-btn">
				<svg class="svg-close-icon" version="1.1" x="0px" y="0px" viewBox="0 0 16 16" style="enable-background:new 0 0 16 16;" xml:space="preserve">
                    <polygon class="svg-close-icon__cross" points="16,1.5 14.5,0 8,6.5 1.5,0 0,1.5 6.5,8 0,14.5 1.5,16 8,9.5 14.5,16 16,14.5 9.5,8 "></polygon>
                </svg>
			</div>
						<input class="site-search__input-search" type="search" autofocus="true" id="searchInNav_0" name="query" autocomplete="off" value="">
			<input name="p" value="header" hidden />
			<button class="site-search__search-btn u-bgcolor-primary u-hover-bgcolor-shade50" type="submit">Search</button>
		</form>
	</div>
</div>


<script type="text/javascript">
    var googleSearchSettings = {
        index: '0',
        cx: '001609609859640118778:SWTS',
        autocompleteLimit: '10',
        searchFormId: 'searchForm_0',
        searchTextId: 'searchInNav_0'
    };
</script>

        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				
					<noscript>
						<img src="" style="display:none"/>               
					</noscript>
				
			
                  
                        
        
        	            	            	
						<a href="/"><!-- Generator: Adobe Illustrator 19.0.0, SVG Export Plug-In  -->
<svg class="masthead__svg" version="1.1"
	 xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" xmlns:a="http://ns.adobe.com/AdobeSVGViewerExtensions/3.0/"
	 x="0px" y="0px" width="450.6px" height="92px" viewBox="0 0 450.6 92" style="enable-background:new 0 0 450.6 92;"
	 xml:space="preserve">
<style type="text/css">
	.st0{fill-rule:evenodd;clip-rule:evenodd;fill:#222222;}
	.st1{fill:#9D9D9C;}
	.st2{fill:#222222;}
</style>
<defs>
</defs>
<g id="XMLID_15_">
	<g id="XMLID_49_">
		<path id="XMLID_523_" class="st0" d="M32.5,1.1c-0.1-0.1-0.1-0.3-0.2-0.4c-0.3-0.1-0.3,0.2-0.3,0.5C32.2,1.3,32.4,1.2,32.5,1.1z"
			/>
		<path id="XMLID_522_" class="st0" d="M31.8,6.2c-0.2-0.2-0.1-0.6,0.1-0.7c0.4,0.1,0.9,0.3,1-0.1c0-0.1-0.1-0.1-0.2-0.2
			c0-0.4,0.2-0.6,0.4-0.7c0.4-1.2-1.3-1-1.9-0.5c-0.1,0.7,0.6,0.7,0.5,1.5c-0.3,0.3-0.8,0.3-0.8,0.9C31.3,6,31.6,6.5,31.8,6.2z"/>
		<path id="XMLID_521_" class="st0" d="M28.1,9.4c0,0.8-0.7,0.9-0.6,1.8c0.2,0.1,0.2-0.1,0.5-0.1c0.6-0.5,0.4-1.7,1.1-2.1
			c0.3-0.2,0.7-0.3,1.2-0.3c0.1,0,0-0.1,0.1-0.1c1.7,0,3.1,0.5,4.9,0.4c0.6,0.4,0.8,1.1,1.7,1.1c0-0.1,0-0.2,0.1-0.2
			c-0.1-0.4-0.5-0.5-0.6-0.8c-0.4,0-0.5-0.4-0.9-0.4c0-0.1-0.1,0-0.1-0.2c-0.3,0-0.4-0.1-0.5-0.2c-1.5-0.4-3.7-0.4-5.4-0.2
			c-0.3,0.1-0.9,0.4-1.2,0.2c1.1-1.3,3.4-0.8,5-0.6c0.6,0.1,1.5,0,2.1,0.1c0.2,0,0.2,0.2,0.3,0.2c0.6,0.3,0.7,1,1.5,0.8
			c-0.2-0.7-0.9-0.9-1.3-1.4c-0.5-0.2-1-0.4-1.5-0.6c-0.9-0.2-2.1-0.5-3.2-0.2c0,0,0-0.1-0.1-0.1c-1.9,0.3-4.1,1.2-3.8,3.5
			C27.7,10.1,27.6,9.5,28.1,9.4z"/>
		<path id="XMLID_517_" class="st0" d="M35.4,11.6c0.2,0.7-0.1,1.9,0.1,2.7c0,0.2,0.2,0.4,0.4,0.4c0-0.2-0.1-0.4-0.2-0.6
			c-0.1-1.3,1-1.6,1-2.9c-0.8-0.2-1.4-0.7-2.4-0.7c-1.5-0.5-3.9-0.4-5.4,0c-0.2,0.5-0.7,1.2-0.8,1.9c-0.1,0.8,0.2,1.2,0.6,1.7
			c-0.2,0.5,0,0.9-0.1,1.6c0.2,0,0,0.2,0.2,0.2c0-0.4,0.2-0.9,0-1.3c0.1-0.9-0.4-2.7,0.4-3.2c0.2,0.2,0.2,0.6,0.2,1.1
			c0.1,0.4,0.2,0.9,0.2,1.4c0.1,1,0.4,2.7,0,3.6c0,0.2,0,0.5-0.1,0.6c0.2,0.2,0.2,0.5,0.6,0.5c1-1.9,0-5.2,0.5-7.6
			c0.2-0.1,0.3-0.3,0.6-0.4c0.2,0.3,0.2,0.8,0.2,1.4c0.2,1.9,0,4.1,0.1,6.2c0.8,0.3,1.9,0.3,2.9,0.5c0.2-0.8,0-1.8,0.1-2.7
			c-0.1-0.4-0.1-1.1-0.1-1.8c0-1.3,0-2.6,0.6-3.1C35.2,11.1,35.3,11.3,35.4,11.6z M32.4,17.8c-0.4-0.1-0.9-0.4-0.7-0.9
			c0.3,0,0.7-0.1,0.9,0.1C32.5,17.1,32.6,17.6,32.4,17.8z M31.8,16.4c0.1-0.4,0.2-1,0.7-0.7c-0.1,0.3,0.1,0.3,0.2,0.5
			C32.6,16.4,32.2,16.4,31.8,16.4z"/>
		<path id="XMLID_516_" class="st0" d="M35.5,15.5c0,0.9-0.1,1.6-0.1,2.5c0.2,0.1,0.1,0.5,0.5,0.4C35.7,17.6,35.8,16.3,35.5,15.5
			C35.5,15.5,35.5,15.5,35.5,15.5z"/>
		<path id="XMLID_515_" class="st0" d="M33.2,19.8c-0.2,0.5-1.4,0-1.5,0.6c0,0.1,0.1,0,0.1,0.1c0.4-0.3,0.8,0,1.4,0
			c0.1-0.2,0.1-0.4,0.2-0.5C33.3,19.9,33.4,19.8,33.2,19.8z"/>
		<path id="XMLID_514_" class="st0" d="M30.8,20.3c0.2,0,0.4,0.1,0.6,0.2c0.1,0,0.1-0.2,0.2-0.2c0-0.1-0.1-0.2-0.2-0.3
			c-0.4,0-0.9-0.1-1.2,0.1c0.1,0.1,0.1,0.4,0.1,0.6C30.7,20.7,30.6,20.4,30.8,20.3z"/>
		<path id="XMLID_513_" class="st0" d="M36.9,20.6c-0.2,0-0.5,0-0.5-0.2c-0.2,0-0.5,0-0.5-0.2c-0.4,0-0.7-0.2-1-0.3
			c0.1,0.6,0.7,0.6,1,1c1,0.3,2,0.8,3.4,0.7c-0.4-0.3-0.9-0.5-1.5-0.6c0-0.1-0.1,0-0.1-0.2c-0.2,0-0.5,0-0.5-0.2
			C37.2,20.8,37,20.8,36.9,20.6z"/>
		<path id="XMLID_512_" class="st0" d="M28.8,20.6c0.4-0.1,1,0.2,1.2-0.2c-0.6-0.1-1.4-0.5-1.6,0.2C28.5,20.8,28.8,20.7,28.8,20.6z"
			/>
		<path id="XMLID_511_" class="st0" d="M26.8,21.5c0-0.1,0.1,0,0.1-0.2c-0.1-0.1-0.1-0.3-0.1-0.5h-0.2c-0.3,0.4-0.9,0.6-1.4,0.9H25
			c-0.2,0.3-0.7,0.4-0.8,0.8c-0.1,0-0.2,0-0.2,0.1C25.3,22.7,25.5,21.5,26.8,21.5z"/>
		<path id="XMLID_510_" class="st0" d="M40.8,24.3c0-0.8-0.2-1.4-0.6-1.8c-0.1,0,0,0.1-0.2,0.1C40.3,23.1,40.2,24.1,40.8,24.3z"/>
		<path id="XMLID_509_" class="st0" d="M34,23.6c0.3-0.1,0.4,0.1,0.7,0.1v-0.3C34.4,23.4,34,23.3,34,23.6z"/>
		<path id="XMLID_508_" class="st0" d="M24.2,26.1c0.2-0.2,0.4-0.4,0.5-0.6c-0.3-0.1-0.4-0.3-0.5-0.5H24
			C23.9,25.5,24.3,25.6,24.2,26.1z"/>
		<path id="XMLID_507_" class="st0" d="M39.2,25.3c0,0.4,0.8,0.4,0.9,0.1C39.9,25.2,39.5,25.3,39.2,25.3z"/>
		<path id="XMLID_506_" class="st0" d="M22.4,26.8c-0.3,0.1-0.7,0.1-0.8,0.5C22,27.2,22.3,27.1,22.4,26.8z"/>
		<path id="XMLID_505_" class="st0" d="M43.8,29.4c-0.1-0.3-0.2-0.5-0.5-0.5c0,0.3,0.2,0.6,0.4,0.7C43.8,29.6,43.8,29.5,43.8,29.4z"
			/>
		<path id="XMLID_504_" class="st0" d="M41.7,32.1c0.2,0,0.3,0,0.3-0.2c-0.3,0-0.4-0.3-0.9-0.2c-0.1,0.2-0.1,0.5-0.3,0.6
			c0,0.2,0,0.3-0.1,0.4c0.2-0.1,0,0.2,0.2,0.2c0.2-0.1,0.3-0.4,0.5-0.5c0-0.1,0-0.3,0-0.3C41.6,32,41.6,32,41.7,32.1z"/>
		<path id="XMLID_503_" class="st0" d="M28.4,33.8c-0.1-0.2-0.2-0.5-0.5-0.3c0,0.3,0.1,0.5,0.4,0.5C28.3,33.9,28.2,33.8,28.4,33.8z"
			/>
		<path id="XMLID_502_" class="st0" d="M23.6,45.4c-0.1,0.4-0.3,0.7-0.4,1c0.2,0.1,0.2-0.1,0.3-0.2c-0.1,0.6-0.3,1-0.2,1.7
			c-0.1,0-0.2,0.1-0.2,0.2c0,0.1,0.1,0,0.1,0.1c0.8,0,0.9-1,0.8-2C23.9,46.1,23.7,45.5,23.6,45.4z"/>
		<path id="XMLID_501_" class="st0" d="M7.1,46.7c-0.2,0.2-0.4,0.7,0.1,0.8C7.3,47.3,7.3,46.9,7.1,46.7z"/>
		<path id="XMLID_500_" class="st0" d="M48.7,47.1c0.1,0.1,0,0.2,0.2,0.2c0-0.1,0.1-0.4-0.1-0.4C48.8,47,48.6,46.9,48.7,47.1z"/>
		<path id="XMLID_499_" class="st0" d="M32.1,48.4v0.5h0.2c0-0.2,0.1-0.2,0.1-0.4C32.2,48.5,32.3,48.3,32.1,48.4z"/>
		<path id="XMLID_498_" class="st0" d="M3.2,52.1c0,0.3,0,0.6,0.2,0.7c0.1-0.1,0-0.4,0-0.6C3.4,52.2,3.4,52,3.2,52.1z"/>
		<path id="XMLID_497_" class="st0" d="M29.9,53.5c0.1-0.2,0.2-0.4,0.2-0.7c-0.1-0.1-0.2-0.1-0.4-0.1C29.6,53,29.6,53.5,29.9,53.5z"
			/>
		<path id="XMLID_496_" class="st0" d="M5.2,54.1c-0.1-0.1-0.3-0.2-0.5-0.2c0,0.2-0.2,0.4,0,0.5C4.9,54.5,5.1,54.4,5.2,54.1z"/>
		<path id="XMLID_495_" class="st0" d="M12.4,56c0-0.1,0.1-0.2,0.3-0.2c0.2-0.2,0.6-0.4,0.9-0.2c0.1-0.3,0.4-0.4,0.5-0.7
			c-0.9,0.3-2,0.4-2.5,1.1C11.8,56.2,12.1,55.9,12.4,56z"/>
		<path id="XMLID_494_" class="st0" d="M57.8,55.7c0.1,0.2-0.1,0.2-0.1,0.3c0.3,0,0.3-0.3,0.6-0.3c0-0.2-0.5-0.2-0.3-0.5
			c0.2,0,0.2,0.1,0.3,0.1c0,0,0-0.1,0.1-0.1c-0.1-0.3-1.1-0.4-0.9,0.2C57.6,55.4,57.7,55.6,57.8,55.7z"/>
		<path id="XMLID_493_" class="st0" d="M5.8,57.7v-0.2c-0.1,0-0.2-0.1-0.2-0.2c-0.3,0-0.5,0.2-0.8,0.2C4.9,57.8,5.4,57.7,5.8,57.7z"
			/>
		<path id="XMLID_492_" class="st0" d="M32.4,65.1h-0.3c0,0.2,0,0.3,0.1,0.4c0.2,0,0.3,0,0.3-0.2C32.5,65.3,32.3,65.3,32.4,65.1z"/>
		<path id="XMLID_491_" class="st0" d="M12.5,67.4c-0.2-0.1-0.5-0.1-0.5,0.2C12.3,67.6,12.5,67.6,12.5,67.4z"/>
		<path id="XMLID_490_" class="st0" d="M18.9,70.5L18.9,70.5c-0.1,0.4,0.1,0.5,0.2,0.8c0.2,0.1,0.3-0.1,0.5-0.1V71
			C19.2,71,19.1,70.7,18.9,70.5z"/>
		<path id="XMLID_489_" class="st0" d="M29.5,73.3v-0.4h-0.2C29.4,73.1,29.4,73.3,29.5,73.3z"/>
		<path id="XMLID_488_" class="st0" d="M20.4,77.5c0.1,0,0.2,0.1,0.4,0.1c0-0.1,0.2-0.1,0.2-0.3C20.7,77.4,20.4,77.3,20.4,77.5z"/>
		<path id="XMLID_487_" class="st0" d="M25.8,83.2c0,0.2,0.2,0.3,0.2,0.5c-0.1,0.3-0.4,0.5-0.5,0.9C26.2,84.6,26.4,83.4,25.8,83.2z"
			/>
		<path id="XMLID_486_" class="st0" d="M29.8,83.3h-0.2c0,0.4-0.2,0.7,0.1,0.9C29.9,84.1,29.7,83.6,29.8,83.3z"/>
		<path id="XMLID_485_" class="st0" d="M23.8,83.8c0,0.2-0.2,0.4,0.1,0.5c0.1-0.1,0.1-0.2,0.1-0.4C23.8,84,23.9,83.8,23.8,83.8z"/>
		<path id="XMLID_484_" class="st0" d="M25,25.1c-0.1,0.1-0.2,0.2-0.2,0.3H25C24.9,25.2,25.1,25.3,25,25.1z"/>
		<path id="XMLID_50_" class="st0" d="M78.9,89.1v-1.9c0-0.1-0.1-0.1-0.2-0.2c0-0.8-0.1-1.4-0.2-2c-1.2-0.5-2.4-1.2-3.4-2
			c-0.3-1.8-0.2-4-0.5-5.8c-1-0.2-2.4,0-3.1-0.4v-1.1c-0.2-0.2-0.2-0.4-0.3-0.7c0,0-0.1-0.1-0.2-0.1c-0.1-0.3-0.5-0.6-0.8-0.8
			c-0.1-0.1-0.1-0.2-0.2-0.3c-0.1-0.1-0.3-0.1-0.4-0.2c-0.3-0.2-0.7-0.5-1.1-0.5c-0.1,0.1-0.2,0.1-0.3,0.2c-0.2-0.2-0.4-0.5-0.8-0.5
			c-0.2,0.1-0.2,0.4-0.4,0.5c0.1-0.2-0.1-0.1-0.1-0.2c0.1-0.8,0.6-1.5,0.3-2.3h-0.9c-0.1,0.5,0,1.4,0.2,1.9c0,0-0.1,0-0.1,0.1h-0.3
			c-0.5,0.2-0.9,0.3-1.4,0.5c0,0.1-0.1,0.2-0.3,0.2c-0.2,0.2-0.4,0.4-0.7,0.5c-0.3,0.4-0.7,0.8-1,1.2c0,0.2,0,0.3-0.2,0.3
			c-0.2,0.5-0.1,1.3-0.2,1.9c-0.4,0.1-0.6,0.3-1.1,0.3c0,0,0-0.1-0.1-0.1c-0.7-3.5,0.2-7.6-0.1-11.4c1.1-0.3,1.4-1.3,1.9-2.2
			c-0.6-0.7-1.2-1.4-1.7-2.2c0-0.2-0.1-0.3-0.2-0.4c0-0.4,0-0.9,0.1-1.2c-0.7,0.1-0.9-0.4-1.6-0.3c-0.5-0.8-0.4-2.1-0.5-3.2
			c-0.4,0-0.5,0.1-0.7,0.3c-0.1,0-0.2,0-0.3,0c-0.2-0.1-0.3-0.4-0.4-0.5c-0.1-0.1-0.5-0.5-0.5-0.5c0,0-0.1,0-0.2,0
			c-0.1-0.1-0.1-0.2-0.2-0.2c-0.1-0.1-0.3-0.1-0.4-0.2c0,0,0-0.1-0.1-0.2c-0.1,0-0.2,0-0.3-0.1c0,0,0-0.1-0.1-0.2
			c-0.1,0-0.2,0-0.3-0.1c0,0,0-0.1-0.1-0.2c-0.1-0.1-0.3-0.1-0.5-0.2c-0.2-0.1-0.3-0.3-0.4-0.4c0,0-0.1,0-0.2,0
			c-0.1,0-0.2-0.2-0.3-0.3c-0.2-0.1-0.2-0.2-0.2-0.3c0-0.1-0.2-0.2-0.2-0.3c0.4-0.8,0.5-1.8,0.9-2.6c0-0.6,0.4-0.9,0.5-1.5h-0.3
			c0.1-0.2-0.1-0.2-0.2-0.3c0.2-0.7,0.1-1.3,0-2c-0.1-0.1-0.2-0.2-0.2-0.4c-0.2-0.1-0.2-0.2-0.2-0.4c-0.3-0.3-0.6-0.7-1-1
			c-0.3-0.2-0.5-0.5-0.6-0.7c0.5,0.1,0.7,0.6,1.2,0.7c0-0.2-0.2-0.3-0.3-0.4v-0.2c-0.7-0.6-1.2-1.2-1.9-1.9
			c-0.1,0.2,0.1,0.2,0.1,0.4c-0.4,0-0.5-0.3-0.5-0.6h0.3c-0.3-0.3-0.5-0.7-0.7-1.2c0.1,0,0-0.1,0.2-0.1c0.1,0.2,0.1,0.4,0.3,0.4
			c0-0.3,0.1-0.5,0.1-0.9c-0.3-0.2-0.6-0.5-0.8-0.7c-0.9-3.6-1.9-7.1-3.8-9.7c-0.2,0-0.4,0-0.6,0.1c-0.2-0.1-0.3-0.2-0.4-0.4
			c-0.1-0.1-0.1-0.4-0.2-0.5c-0.1-0.1-0.2-0.2-0.3-0.3c-0.1-0.1-0.1-0.2-0.2-0.3c-0.3-0.4-0.8-1-1.2-1.2c-0.1-0.1-0.1-0.2-0.2-0.3
			c-0.1-0.1-0.3-0.1-0.4-0.2C43.1,27.1,43.1,27,43,27c-0.1-0.1-0.2,0-0.3-0.1c0,0-0.1-0.1-0.1-0.2c-0.1,0-0.2,0-0.3-0.1
			c0,0,0-0.1-0.1-0.2c-0.1-0.1-0.4-0.1-0.5-0.2c0,0,0-0.1-0.1-0.2c-0.2-0.1-0.4-0.1-0.6-0.2c-0.1,0-0.2-0.2-0.3-0.2
			c0,0.2,0.2,0.3,0.4,0.3c0.1,0.2,0.4,0.2,0.5,0.5c0.3,0.1,0.5,0.4,0.7,0.5c0.1,0.1,0.2,0.2,0.3,0.3c0.1,0,0.1,0,0.2,0
			c0.5,0.4,0.8,1,1.4,1.4V29c0.2,0.1,0.4,0.2,0.4,0.5c0.1,0.1,0.3,0.2,0.3,0.4c0.3,0.1,0.3,0.4,0.4,0.5c0.1,0.2,0.4,0.4,0.5,0.6
			c0.1,0.2,0.2,0.4,0.3,0.5c0.4,0.6,0.6,1.4,0.8,2.1c0.2,0.3,0.2,0.8,0.3,1.1v0.5c0.1,0,0.1,0.4,0,0.4c-0.4-0.4-0.7-1-0.7-1.7
			c-0.1,0-0.1-0.1-0.2-0.1v-0.3c-0.2-0.5-0.4-1-0.6-1.6c-0.3-0.1-0.2-0.6-0.6-0.6c0,0.1,0.1,0.2,0.2,0.3c0.1,0.2,0.1,0.4,0.2,0.6
			c0.1,0.2,0.3,0.5,0.4,0.7c0.1,0.2,0.1,0.5,0.2,0.7c0.1,0.2,0.4,0.9,0,1.2c-0.2-0.1-0.1-0.5-0.3-0.6c-0.1,0.1,0,0.5-0.2,0.5
			c-0.4,0-0.3-0.4-0.7-0.3c-0.1,0.8,0.4,1.9-0.3,2.2c-0.3-0.2,0.2-0.8-0.1-1.2v-0.6c-0.1-0.2-0.2-0.4-0.2-0.7
			c-0.3-0.6-0.5-1.5-1-1.9c0.1,0.6-0.2,0.7-0.4,1c0.5-0.1,0.9,0.9,0.3,1.1c-0.1-0.1-0.2-0.2-0.3-0.3c-0.1,0.5,0.3,1.3-0.2,1.4
			c0.1-1.3-0.5-1.9-0.5-3.1c-1.4-0.3-0.6,1.5-1.2,2c0.2-1.8-1.3-1.8-1.8-2.9c0-1-0.5-1.4-0.5-2.4c-0.1,0-0.1,0.1-0.2,0.1
			c0.2,1.4,0.8,2.5,0.6,4.1c-0.6-0.4-0.3-1.7-0.9-2.1c0.1-0.2,0.1-0.6,0.1-0.9c-0.2-0.3-0.4-0.6-0.6-0.9c-0.4-1.2-0.7-2.5-1.1-3.7
			c-0.2-0.1-0.2-0.4-0.4-0.5c0,0.6,0.3,0.8,0.3,1.4c0.1,0.1,0.2,0.3,0.2,0.5c0.3,0.6,0.4,1.5,0.6,2.2v0.5c0.2,0.3,0.2,0.9,0.2,1.4
			c0,0.3,0.1,0.7-0.1,0.9c-0.1-0.2-0.3,0-0.5,0c-0.1-0.1-0.2-0.2-0.3-0.3c-0.3-1.2-0.1-2.9-0.7-3.7c-0.1,0.4,0.1,1.1,0,1.7
			c0.1,0.3,0.4,1.1,0,1.3c-0.8-2.2-0.3-5.7-2-7c0.4,0.8,0.7,1.6,0.7,2.7c0.2,1.2,0,2.7,0.1,4c0.2,0.4,0.3,0.9,0.3,1.5
			c-0.2,0.1-0.3,0.4-0.7,0.4c-0.1-0.1-0.2-0.1-0.2-0.2c0.1-0.3,0.6-1.1,0.1-1.3c0,0.3-0.5,0.2-0.7,0.4c0,0.1,0.2,0.1,0.2,0.3
			c-0.2,0.8-0.6,1.3-0.7,2.2c-0.1,0,0,0.1-0.1,0.1c-1.2,0-0.4-1.8-0.7-2.6c-0.3,0.3-0.2,1.1-0.2,1.7c0.1,0.1,0.1,0.3,0.1,0.5
			c-0.6,0.4-1.3,0.8-1.7,1.5c0.8,0.5,2-0.4,2.9,0c-1.8,0.9-4.8,0.5-7.2,0.7c-0.4,0.2-0.8,0.5-1.4,0.3c0.1-0.2-0.1-0.1-0.1-0.3
			c0.4,0,0.8,0,0.9-0.3c-0.3-0.2-0.9,0-1-0.4c0.1-0.1,0.3-0.2,0.5-0.2c0.2,0.3,0.5,0.6,0.9,0.7c1.1-0.4,3.1,0.1,3.9-0.5v-0.4
			c-0.2,0-0.3,0.1-0.5,0.2c-0.6,0.1-0.7-0.3-1.2-0.2c-0.1,0.1-0.2,0.3-0.4,0.3c0-0.4,0-0.9,0-1.4c0-0.4,0.2-0.9-0.2-1
			c-0.1,0.1,0,0.5-0.1,0.6c-0.2,0-0.2-0.3-0.3-0.4c-0.8,0.1,0.1,2-0.9,2c-0.1-0.9,0.4-2.3-0.3-2.8c-0.1,0.1-0.2,0.3-0.3,0.4
			c0,0.2,0,0.3,0,0.5c0,0.2-0.1,1.1-0.4,1c0-1-0.1-1.7,0.1-2.5c-0.7,0.2-0.7,1-0.6,1.9c-1.2,0.4,0,3-1.2,3.5
			c0.3-4.3,0.8-8.4,2.7-11.1h0.5c0.3-0.3,0.4-0.8,0.6-1.2c-1.2,0.4-1.9,1.3-2.6,2.2c0,0.3-0.2,0.4-0.3,0.5c-0.2,0.6-0.5,1.1-0.6,1.8
			c-0.1,0,0,0.1-0.2,0.1c-0.2,0.9-0.6,1.6-0.8,2.5c-0.2,0-0.1,0.3-0.3,0.4c-0.4-0.7,0.8-1.5,0.3-2.2c-0.2-0.1,0,0.2-0.2,0.2
			c-0.3,1.6-0.7,3-0.9,4.6c-0.2-0.1,0,0.2-0.1,0.2c-0.5-0.8-0.2-2.2-0.1-3.2c0.1-0.3,0.3-0.7,0.3-1.1c0.5-1,0.9-2.2,1.6-3
			c-0.1-0.2,0.1-0.1,0.1-0.3c0.3-0.2,0.5-0.5,0.6-0.9c-0.4,0.2-0.8,0.5-1,0.8C23,27.1,23,27.2,23,27.3c0,0-0.1,0-0.2,0.1
			c-0.1,0.2-0.1,0.5-0.3,0.5c-0.1,0.4-0.3,0.8-0.5,1.2v0.3c-0.2-0.1,0,0.2-0.2,0.2c0,0.5-0.3,0.7-0.3,1.2c-0.3,0.6-0.8,1-0.9,1.7
			c-0.1,0-0.1,0.2-0.2,0.2c0,0.7,0.1,1.7-0.6,1.6c0.5-1.5,0.7-3.3,1.6-4.4c0-0.2,0.1-0.5-0.1-0.5c-0.2,0.3-0.5,0.5-0.5,1
			c-0.5,0.9-0.9,1.9-1.1,3.1c0,0,0,0,0,0.1h-0.4c-0.2,0.4-0.3,1-0.6,1.3c-0.2,0-0.2-0.1-0.4-0.1c0.2,1.6-0.7,2.1-1.4,2.8h-0.2
			c-0.4,0.5-1.2,0.6-1.5,1.2c0.3,0,0.4-0.2,0.6-0.4c0.6-0.5,1.5-0.7,2.2-1c0,0.1-0.2,0.1-0.2,0.3c-0.4,0.1-0.6,0.4-1,0.5
			c-0.5,0.5-1.3,0.6-1.9,1.1h-0.3c0,0.2-0.3,0.2-0.4,0.3v0.7c-0.2,0.1-0.2,0.2-0.5,0.2c0.4-0.6-0.5-1.8,0.3-2.2
			c0.2,0.1,0.1,0.5,0,0.7c0.1,0.1,0.1,0.2,0.4,0.2c0.1-0.9-0.8-1.2-0.4-1.9c0.1,0.1,0.1-0.1,0.2-0.1c0.1,0.1,0,0.4,0.2,0.5
			c0.4-0.6-0.7-1.2,0-1.5c0.2,0.1,0,0.4,0.2,0.5c0.2-0.7,0.1-1.8,0.5-2.3v-0.3c0.4-0.6,0.6-1.4,1.2-1.9c0-0.2,0.2-0.3,0.3-0.4
			c0-0.3,0.2-0.3,0.4-0.5c0.3-0.5,0.8-0.9,1.2-1.3c0.4-0.4,0.8-0.8,1.2-1.2h0.2c0.2-0.3,0.4-0.5,0.7-0.7c0-0.4,0.4-0.3,0.5-0.7
			c-0.4,0.2-0.9,0.4-1.2,0.8c-0.3,0-0.3,0.4-0.6,0.4c-0.6,0.5-1.1,1.1-1.7,1.6c-0.2,0.5-0.7,0.7-0.9,1.2c-0.4,0.3-0.5,0.8-0.9,1.1
			c0.1,0.2-0.1,0.1-0.1,0.3c-0.1,0-0.1,0.2-0.2,0.2c0,0.2-0.1,0.4-0.3,0.5c0,0.4-0.3,0.6-0.5,0.8c-0.1,0.5-0.3,0.8-0.6,1.2
			c0,0.3-0.1,0.6-0.3,0.7c0,0.3-0.1,0.6-0.3,0.7c-0.1,0.7-0.4,1.3-0.6,1.9c-0.1,0.6-0.2,1.3-0.3,1.8c0.1,0,0.1,0.1,0.1,0.2
			c0,0.1,0.2,0,0.2,0.1c-0.2,0.3-0.5,0.5-0.8,0.6c-0.3,0.3-0.7,0.6-0.9,0.9c0,0.2,0,0.4-0.2,0.5c0.1,0.1,0,0.3,0.2,0.3
			c0.2-0.1,0.1-0.5,0.4-0.5c0.3,0.7-0.3,1.3-0.7,1.6c-2.4,0.1-4.2-0.3-6.4-0.5c-0.7,0.5-0.6,1.9-1.1,2.6c-0.4-0.3,0-1.1,0.1-1.5
			c-0.1,0,0-0.1-0.2-0.1c-0.2,0-0.1,0.4-0.3,0.4c0.1,0.2-0.1,0.4-0.2,0.6c-0.1,0.6-0.1,1.1,0,1.7c0,0.2,0,0.4,0,0.7
			c0,0.1,0.1,0.3,0.2,0.4c0.1,0.8,0.4,1.9,0.2,2.7C2.6,52,2.6,53,2.5,54c0.1,0.2,0,0.7,0.2,0.8c-0.1,0.5-0.4,0.9-0.1,1.4h0.1
			c0.2-0.6,0.5-1,0.7-1.5c-0.2-0.2-0.5,0-0.6,0.1c0,0,0-0.1-0.1-0.1c0.5-1.9,0-4.7,0.4-6.7c0.2-0.1,0.1-0.4,0.3-0.4
			c0.1,0.7,0,1.6,0.8,1.6C4.8,48.3,4,46.5,4.9,46c1.4,0.3,3,0.3,4.6,0.5c0.1,0.2,0.3,0.3,0.2,0.7c0.1,0.5,0.5,0.8,0.9,1v0.3
			c-0.3,0-0.2,0.4-0.5,0.5c0,0.4-0.2,0.7-0.2,1.2c0.2,0.1,0.3,0.3,0.6,0.3c0.5-0.5-0.4-2.1,0.5-2.2c0.2,0.9-0.2,2.4,1.1,2.2
			c0-0.2,0.1-0.4,0.1-0.6c-0.4-0.4-1.2-0.9-0.8-1.8h0.5c0.5-0.2,0.9-0.5,1.3-0.9c0-0.4,0.4-0.4,0.3-0.9c-0.6,0-0.6,0.4-0.9,0.7h-0.2
			v-0.3c0.2,0.1,0.1-0.2,0.3-0.2c0.2-0.5,0.5-0.8,0.7-1.3c0.1,0,0.1-0.1,0.2-0.1c0.1,0.2,0.4,0.2,0.7,0.2c0.3-0.3,0.7-0.7,1-0.9
			c0.1-0.1,0.3-0.1,0.5,0c0,0.3-0.3,0.2-0.4,0.3c0,0.3,0.3,0.4,0.5,0.5v0.3c-0.5,0.4-1.4,0.8-2,0.2c-0.1,0.2-0.2,1,0.1,1.2
			c0.1-0.2,0.1-0.5,0.3-0.5c0.5,0,0.7,0.4,1.1,0.3c0.7-0.1,1-1.3,1.8-1.3c0.6,1.6-0.6,2.7-0.6,4.2c0,0,0.1,0,0.1,0.1
			c0.4,0,0.7-0.1,0.9-0.4c-0.2-0.1-0.3,0-0.4,0.1c-0.2,0-0.3,0-0.3-0.2c1.2-0.6,0.6-2.4,0.7-3.9c0.2-0.1,0.2,0.1,0.3,0.2
			c0.2-0.3-0.3-0.4-0.4-0.6v-0.4c0.3-0.5,0.7-1,1.4-1.2c0-0.1,0.3-0.3,0.4-0.2c-0.2,0.5-0.5,1-0.5,1.7c0.3,0.2,0.6,0.3,1.1,0.2
			c0.1-0.1,0.1-0.2,0.3-0.2c0.2-0.2,0.3-0.5,0.5-0.7c0.1-0.4,0.2-0.8,0.5-1c0-0.2,0-0.4,0.2-0.4c0.1,1.8,0.1,4.2,0,6.1
			c0,0.5,0,1.4-0.3,1.8h-1.4c0.2-1.3,0.4-3.1,0.1-4.5c-0.2,0-0.1-0.3-0.3-0.3v4.9c-0.1,0-0.1,0.1-0.2,0.2h-0.5
			c-0.5,0.1-1.4,0.7-2,0.3c0.2-0.4,0.6-0.6,0.7-1.2c-0.1-0.1-0.1-0.2-0.2-0.2c-0.4,1-1,2-2.4,1.9c0.2-0.5,0.9-0.8,0.5-1.6
			c-0.3,0.5-0.4,1-0.7,1.4c-0.4,0.4-1,0.6-1.7,0.8c-0.3,0-0.5,0.1-0.8,0.2c-0.2-0.5,0.2-1.1,0.6-1.4c0.1,0.1,0.1,0.2,0.2,0.3
			c0.3,0,0.5-0.1,0.7-0.2c0.2,0.1,0.3,0.2,0.3,0.4c0.4-0.5,0.9-1.2,1.1-2c0-0.1,0-0.2,0-0.3c0-0.2,0.1-0.4,0.2-0.5
			c0.1-0.6-0.2-1.2-0.5-1.7c-2.4-0.1-2.1,2.5-2.7,4.1c0,0.1,0.2,0.1,0.2,0.3c-0.8,0.4-2.5,0.4-3.3,0c0,0.7,0.1,1.3,0,2
			c-0.1,0.3-0.3,0.5-0.3,0.8c-0.6,0.7-1.7,1.2-3.1,1c0,0,0,0-0.1,0v-0.5c-0.2-0.1-0.3,0.1-0.3,0.2c-0.4,0.2-1-0.1-1.5,0.1
			c-0.1,0.7-0.2,1.4-0.1,2.1c-0.5,0.1-1.4,0.2-1.6,0.4c-0.2,0.1-0.1,0.3-0.2,0.6c-0.1,0.3-0.2,0.7-0.3,1c0,0.1,0,0.3,0,0.4
			c0,0.1-0.1,0.2-0.2,0.3c-0.1,0.5-0.1,1-0.2,1.5C1.2,62,1,62.9,1.1,63.7c0.5,0.5,1.6,0.5,1.9,1.1c0.2,0.9-0.6,1-0.4,1.7
			c0.1,0,0-0.3,0.2-0.3c0.3,0,0.6,0.1,0.6,0.5c-1-0.1-1.4,1.1-1,1.9c0.3,0,0.4-0.2,0.6-0.2c0.5,0.2,0.1,0.7-0.5,0.5
			c-0.1,0.1-0.1,0.4,0,0.5H3c0.1,0.2,0.2,0.3,0.5,0.2c-0.2-1.1,0.6-1.8,0.2-2.7c0.2-0.3,0.9-0.2,1.3-0.2c0.1,0.3,0.2,0.5,0.2,0.9
			c-0.2,0-0.4,0-0.5,0.1c0,0.1,0.1,0.1,0.2,0.2C5.1,68.4,5,69.3,5,70.1c-0.2,0.7-0.5,1.3-1,1.7c-0.3,0-0.3,0.2-0.5,0.2
			c-0.1,0.5-0.1,1.1-0.6,1.2c-0.1,0-0.3-0.1-0.4-0.1c-0.7,0-1.5,0.3-2.1,0.4c-0.1,0.4,0.2,0.4,0.2,0.8c-0.2,0.2-0.3,0.1-0.5,0.2
			v17.1h77.9c0-0.5,0.1-0.8,0.2-1.1c-0.1-0.2,0-0.2,0-0.5c-0.2,0-0.2,0.1-0.4,0.1c-0.1-0.2-0.3-0.1-0.3-0.4
			C78,89.7,78.5,89.3,78.9,89.1z M53.4,45.8h0.3c0.1,0.3,0.2,0.7,0.5,0.8c0,0.2-0.2,0.2-0.4,0.2c0-0.1-0.1-0.2-0.2-0.2
			C53.6,46.3,53.3,46.2,53.4,45.8z M52.8,49.6L52.8,49.6C53,49.7,53,50,53,50.3c0.1,0.1,0.3,0,0.4,0c0.1,0.6-0.3,0.8-0.2,1.4
			C52.5,51.7,52.9,50.2,52.8,49.6C52.8,49.7,52.8,49.7,52.8,49.6z M52.2,45.1c0,0.1,0.1,0.2,0.2,0.2c0,0.2-0.2,0.2-0.3,0.3
			c-0.2-0.1-0.2-0.2-0.3-0.4C51.9,45.1,52.1,45.1,52.2,45.1z M51.9,48.1c0.4-0.1,0.2,0.4,0.4,0.5c0.1,1.5-0.1,2.7-0.1,4.1
			c-0.3,0-0.5-0.2-0.6-0.4c-0.1-0.8,0.4-1.3,0.3-2c-0.1-0.6-0.5-1-0.5-1.6c-0.1,0-0.1,0-0.1-0.1c-0.5-0.1-0.3,0.7-0.2,0.8
			c-0.1,0.2-0.4,0-0.6,0.1c-0.5-0.8-0.1-1.7-0.2-2.8h0.2c0.3,0.5,0.5,1.2,0.8,1.8C51.8,48.4,51.8,48.2,51.9,48.1z M50.9,52.4
			c0-0.9-0.5-1.9-0.2-2.6C51.6,50,51.6,52,50.9,52.4z M51.8,44.2c-0.5-0.2-0.9-0.3-1.2-0.7c-0.1-0.1,0.1-0.1,0.1-0.2
			C51.2,43.4,51.5,43.8,51.8,44.2z M49.9,41.4c0.1,0.2,0.2,0.5,0.3,0.7c0-0.6,0.7-0.3,0.6,0.2c0,0.1,0.2,0,0.2,0.1
			c-0.1,0.6-1,0.5-1.4,0.3C49.6,42.2,49.3,41.3,49.9,41.4z M47.8,55.2c0.3-0.1,0.3,0.1,0.5,0.1c0,0.2-0.1,0.3-0.3,0.4
			c-0.4-0.1-0.5-0.4-1-0.3c0.1-0.1,0-0.4,0.2-0.4c0-0.3-0.1-0.7,0.1-0.9c0.6,0.2,1.2,0.3,1.2,1c-0.6,0.1-0.4-0.6-0.9-0.5
			C47.6,55,47.8,55,47.8,55.2z M46.9,54c0,0.3,0.2,0.4,0.2,0.8c-0.1,0.1-0.5,0.1-0.7,0.1C46.3,54.5,46.5,53.7,46.9,54z M46.7,51.2
			c0-0.3,0.3-0.2,0.5-0.2c0.4,0,0.9,0.4,1.2,0.5C47.9,52,47.2,51.3,46.7,51.2z M48,50.4c-0.2,0.1-0.1,0.4,0,0.5
			c-0.3,0.1-0.4-0.3-0.4-0.4c0-0.5,0.9-1,0.5-1.7c-0.4,0.2-0.2,1.1-0.9,1c0-0.3,0-0.6,0.2-0.7c0.1-1.7-0.4-2.8-1.4-3.4v-0.2h0.6
			c0.4,0.5,0.8,0.9,1.2,1.3c0.2-0.1,0.5-0.2,0.7-0.4c0.5,0,0.8,0.2,1,0.6v1.4c-0.4,0-0.4-0.5-0.5-0.9c-0.2,0-0.3,0.1-0.5,0.1
			c0-0.1-0.1-0.2-0.2-0.2c0,1.3,0.4,2.6,0.8,3.6C48.6,50.8,48.5,50.4,48,50.4z M47.5,41.4c0.1-0.1,0.2-0.2,0.5-0.2
			c-0.1,0.2,0.1,0.1,0.1,0.2c-0.1,0.3-0.5,0.2-0.8,0.2c-0.1-0.1-0.1-0.2-0.2-0.3c0.1-0.3,0.1-0.6,0.5-0.5c0,0.2-0.1,0.2-0.2,0.3
			C47.4,41.4,47.6,41.3,47.5,41.4z M47.6,45.4c-0.1,0-0.1-0.2-0.3-0.2c0-0.1-0.1-0.2-0.2-0.2v-0.4c0.3,0,0.3,0.2,0.5,0.2
			C47.8,45,47.8,45.2,47.6,45.4z M48.2,45.3c0.2,0,0.2-0.2,0.5-0.2c0.1,0.1,0.1,0.2,0.1,0.4c-0.2,0-0.2,0.1-0.5,0.1
			C48.3,45.5,48.2,45.4,48.2,45.3z M48.8,49.4c0-0.4,0-0.8,0.1-1h0.5c-0.2,0.6,0.4,0.8,0.2,1.6c-0.2,0-0.2,0.2-0.3,0.2
			C49.2,49.9,49.1,49.5,48.8,49.4z M49.3,43.5c-0.3-0.2-0.6-0.4-1-0.5c0-0.1,0.1-0.2,0.2-0.3c0.6-0.1,0.8,0.5,1.3,0.6
			c0.1,0,0.3,0,0.3,0.1C50,43.8,49.6,43.5,49.3,43.5z M48.5,41.5c0.1-0.1,0.3-0.1,0.5-0.1c0.3,0.3,0.2,0.8-0.2,0.8
			C48.5,42.2,48.5,41.8,48.5,41.5z M46.4,30.5L46.4,30.5c0.8,0.7,1.4,1.5,1.8,2.6c0.1,0,0.1,0.1,0.2,0.1c0,0.2,0,0.4,0.2,0.4
			c0,0.2,0,0.4,0.2,0.5c0.2,0.8,0.4,1.6,0.6,2.4c0,0.3,0,0.6,0.2,0.8c0,0.7,0.2,1.3,0.2,2c-0.1,0-0.1,0.1-0.2,0.2
			c-0.5,0-0.4-0.6-0.6-0.9c0-1,0.1-2-0.2-2.7c-0.1,0-0.1-0.2-0.2-0.2c0.1-0.4-0.2-0.4-0.2-0.8c-0.1,0-0.1-0.1-0.2-0.1
			c0-0.3-0.1-0.6-0.3-0.8v-0.3c-0.1,0-0.1-0.1-0.2-0.1C47.4,32.4,46.8,31.6,46.4,30.5z M47.1,36.1c0.2,0.2,0.3,0.4,0.4,0.7
			c0,0.2-0.1,0.1-0.1,0.3c-0.1,0-0.2-0.1-0.3-0.2c0-0.4-0.3-0.3-0.2-0.7C47.1,36.2,47,36.1,47.1,36.1z M46.7,41.3
			c-0.3,0-0.5,0-0.7-0.2c0-0.2,0.2-0.4,0.1-0.6c0.1,0,0.1-0.1,0.3-0.1C46.5,40.7,46.7,40.9,46.7,41.3z M41,36.1
			c1.9,0.3,3.5,0.9,5.2,1.5c0,0.2,0.2,0.1,0.2,0.2c-0.5,0.2-1.1-0.3-1.8-0.2c0.1-0.2-0.2,0-0.2-0.2c-1.4-0.2-2.5-0.8-3.9-1.1
			c0-0.2-0.3-0.1-0.2-0.3C40.5,36.1,40.8,36,41,36.1z M44.4,66.5c-0.5-0.2-0.5-0.9-0.8-1.3c-0.3,0-0.3,0.4-0.4,0.6
			c-0.3,0-0.4-0.2-0.3-0.5c0.3-0.1,0.4-0.4,0.7-0.5c0-0.4-0.3-0.6-0.5-1c0-0.1,0-0.2,0-0.3c0-0.1-0.1-0.3-0.2-0.4
			c-0.1-0.5,0.1-1.1,0-1.7c0.2-0.1,0.5-0.1,0.8-0.1C44.9,62.1,44.1,64.9,44.4,66.5z M41.4,48.4c0.3-0.1,0.7,0,1.2-0.1
			c0.1,0.2,0.3,0.5,0.1,0.7C42,49.1,41.4,49.1,41.4,48.4z M42.5,84.5v0.6c-0.3,0-0.4-0.5-0.2-0.7C42.4,84.5,42.3,84.6,42.5,84.5z
			 M41.3,45.5c0-0.2,0-0.2-0.1-0.3c0.1-0.2,0.3-0.3,0.5-0.5c0.1,0,0.1,0.1,0.2,0.1c0.2,1,1.3,0.6,2,0.4c0,0.1,0.1,0.1,0.1,0.1
			c-0.1,0.7-1,0.7-0.8,1.7c-0.1,0.1-0.2,0.1-0.4,0.1c0-0.3,0.2-0.4,0.2-0.7C42.6,45.8,41.9,45.7,41.3,45.5z M40.8,45.1L40.8,45.1
			c0.2,0.1,0.3,0.5,0.2,0.7h-0.8c-0.1-0.4,0.6-0.1,0.7-0.3C40.7,45.4,40.8,45.3,40.8,45.1z M37.9,40c0.2,0,0.4,0.1,0.5,0.2h2.2
			c0.1,0.3,0.4,0.4,0.5,0.6C39.9,40.7,38.5,40.8,37.9,40z M40,43.6c-0.1,0-0.1,0.1-0.3,0.1c-0.2-0.3-0.3-0.8-0.2-1.2
			c0.2,0,0.2,0,0.3,0.1C39.8,42.9,39.7,43.3,40,43.6z M38.4,45.1c0,0.1,0.2,0.1,0.2,0.2c0,0.2-0.5,0.3-0.6,0.1
			C38,45.3,38.1,45.1,38.4,45.1z M37.6,41.3c0.3-0.1,0.6-0.1,0.9,0.1c0,0.2,0,0.3-0.1,0.3C38.1,41.5,37.6,41.6,37.6,41.3z
			 M40.8,39.2H42c0.1,0.3,0.3,0.6,0.3,0.9c-0.5,0-0.4-0.5-0.8-0.5c-0.1,0.2,0.1,0.3,0,0.5C41,40.4,40.8,39.8,40.8,39.2z M43.4,41.2
			c0,0.1-0.1,0.1-0.1,0.2c-0.8,0.1-1.4-0.1-1.7-0.5c0-0.2,0-0.2,0.1-0.3C42.3,40.8,42.7,41,43.4,41.2z M42.5,40.5v-1H43v1H42.5z
			 M43.2,40.4c0.1-0.2,0.3-0.3,0.2-0.6c0.1-0.1,0.3-0.1,0.4,0C43.7,40.1,43.5,40.3,43.2,40.4z M43.4,44c-0.1,0.1-0.2,0.1-0.4,0.1
			c-0.1-0.3-0.5-0.2-0.8-0.4C42.4,43.2,43.6,43.4,43.4,44z M43.7,49.1c0,0.2-0.2,0.2-0.4,0.2C43.3,49,43.1,49,43,48.8
			c0-0.2,0.2-0.1,0.2-0.2C43.5,48.7,43.7,48.8,43.7,49.1z M43,57.9c0.2,0.1,0.5,0.2,0.7,0.2v0.2c-0.3,0-0.3,0.2-0.5,0.3
			c-0.1-0.2-0.3-0.4-0.4-0.6C42.8,58,43,58.1,43,57.9z M44.1,57.6c-0.2-0.1-0.9-0.1-1.1,0c0-0.1-0.1-0.1-0.1-0.1
			c0.3-0.4-0.1-0.6-0.1-1.1c0.1,0,0.1-0.1,0.2-0.2c0.3,0.1,0.5,0.3,0.7,0.5c0.1-0.1,0.1-0.2,0.3-0.2C44.3,56.8,44.3,57.4,44.1,57.6z
			 M40.5,35.3c0,0.2-0.3,0.2-0.4,0.3c0-0.1-0.2-0.1-0.2-0.2C39.8,35,40.4,35.2,40.5,35.3z M40.6,39.6c-0.4-0.1-1,0-1.1-0.5
			C39.8,39.1,40.6,39.1,40.6,39.6z M39.5,32.5c0.1,0.2,0.2,1-0.1,1.1C39.2,33.5,39.2,32.6,39.5,32.5z M38.6,33.6
			c0.3,0,0.3,0.3,0.5,0.3c0.1,0.7,0,1.6-0.1,2.2C38.5,35.7,38.5,34.4,38.6,33.6z M37.9,37.3c0.3,0,0.4,0.3,0.6,0.4
			c0,0.6-0.3,0.9-0.1,1.3c0.3,0,0.4-0.1,0.4-0.4c0.2,0,0.2,0,0.3,0.1c0,0.3,0,0.7-0.2,0.9H38c0-0.1,0-0.1-0.1-0.1
			c0.2-0.7,0-1.4-0.5-1.5C37.5,37.7,37.8,37.6,37.9,37.3z M37.9,41.7V42c-0.2,0.1-0.5,0.2-0.5,0.4c-0.1,0-0.1-0.1-0.2-0.2
			C37.2,41.9,37.5,41.5,37.9,41.7z M36.1,33.7h0.2c0.3,0.4,0,0.9-0.5,1c0-0.1-0.1-0.1-0.2-0.1C35.7,34.2,36,34.1,36.1,33.7z
			 M36.6,38c0,0.3-0.1,0.7,0.1,1c0.1,0.1,0.4,0,0.4,0.2c-0.3,0.2-1,0.1-1.4,0C35.4,38.5,35.8,37.8,36.6,38z M35.2,38.4
			c0.2,0.1,0.4,0.6,0.1,0.7C35.1,39.1,35.1,38.5,35.2,38.4z M34.2,32.9c0.4,0,0.5,0.2,0.7,0.3c-0.2,0.9,0,2.2-0.4,2.9
			c-0.2,0-0.1-0.2-0.3-0.2C34.1,35,34,33.8,34.2,32.9z M34.3,38.4c-0.1-0.2-0.3-0.7,0-0.8c0.2,0.1,0.3,0.3,0.3,0.5
			c0.2,0,0.2-0.2,0.3-0.4c0.2,0,0.2,0.2,0.2,0.4c-0.3,0.2-0.2,0.7-0.2,1.1c-0.5,0-0.6,0.4-1.2,0.3c-0.1-0.2-0.1-0.9,0-1.1
			C33.9,38.5,34.2,38.5,34.3,38.4z M33.2,34.4c0.3-0.1,0.4,0.2,0.5,0.2c-0.1,0.2-0.3,0.3-0.5,0.2V34.4z M31.8,38.3
			c0.3,0.4,0.7-0.1,1.2,0c0.2,0.2,0.1,0.8,0.2,1.2c-0.6,0.1-0.7-0.4-1.4-0.3C31.8,38.9,31.7,38.5,31.8,38.3z M31.5,39.2h-1.4
			c-0.1,0-0.1,0.2-0.2,0.2c-0.2,0-0.2-0.1-0.3-0.2c0-0.4,0.2-0.6,0.1-0.9c0.5-0.1,1-0.1,1.5-0.2C31.5,38.4,31.6,38.7,31.5,39.2z
			 M30.5,36.3c0,0.2,0,0.2-0.1,0.3c-0.5,0-0.9,0-1.1-0.1C29.4,36.1,30.2,36.4,30.5,36.3z M28.8,37.3c0.2-0.1,0.1,0.1,0.3,0.1V38
			c0.1,0.1,0.1,0.1,0.3,0.1c0,0.4-0.2,0.5-0.2,1c-0.3,0-0.3-0.3-0.5-0.3c0-0.2,0.2-0.2,0.2-0.4C28.9,38.1,28.8,37.8,28.8,37.3z
			 M27.8,38c0.1,0,0.2,0.2,0.5,0.2c0.1,0.3,0.1,0.9,0.1,1.3c-0.1,0.1-0.4,0.1-0.5,0c0-0.3,0.1-0.8-0.1-1c-0.1,0-0.1,0.1-0.2,0.1
			c-0.1,0.4,0.1,0.5,0.1,0.8c-0.1,0.2-0.5,0.2-0.7,0.1c0-0.3,0.3-0.3,0.2-0.7c-0.6,0.1-0.5,0.9-1.1,0.9c-0.1-0.2-0.2-0.5-0.2-0.9
			C26.6,38.7,27,37.9,27.8,38z M26.2,36.4v0.4c-0.1,0.1-0.3,0.1-0.5,0.1c0-0.2-0.1-0.3-0.3-0.2C25.4,36.1,25.9,36.3,26.2,36.4z
			 M24.1,38.8c0.2,0.1,0.4,0.2,0.5,0.3c0.2-0.2,0.2-0.4,0.3-0.6c0.7,0,0.8,0.5,0.8,1.2H24C24.3,39.4,23.7,39.1,24.1,38.8z
			 M24.1,40.5c0.3,0,0.6,0,0.8-0.2c2.5-0.3,4.6-0.5,7.6-0.5c1.6,0,2.8,0,4.2,0.2c-0.3,0.3-0.9,0.1-1.4,0.2c-1.6,0.2-3.9,0.1-5.6,0.2
			c-2.2,0-4.5,0.3-6.3,0.3C23.4,40.5,24,40.7,24.1,40.5z M34,61.9c-0.2,0.3-0.1,0.8-0.5,1c-0.2-0.6,0-1.5-0.1-2.2
			c0.3-0.1,0.6-0.3,1.1-0.2c-0.1,0.3-0.5,0.4-0.7,0.5C33.9,61.3,33.8,61.7,34,61.9z M34,80c-0.5,0.1-0.5-0.3-0.6-0.6
			c-0.1,0-0.2,0.1-0.3,0.2c-0.2-0.5,0.5-1,0.9-0.8C33.9,79.1,33.9,79.6,34,80z M32.7,62.5c0-0.2,0-0.3,0.1-0.4
			c0.4,0.1,0.3,0.9,0.2,1.2c-0.4-0.1-0.8-0.1-1,0c-0.3,0.2-0.3,0.6-0.7,0.6c0-0.3-0.1-0.4-0.2-0.6c0-1.1,0.1-2,0.2-3
			c0-0.3,0.1-0.7,0.2-1h0.5c0.1,0.8,0,2-0.5,2.5C31.7,62.2,32.1,62.7,32.7,62.5z M7.3,59.9v-0.5c0.7-0.2,1.1-0.7,1.9-0.8
			c-0.1,0.5-0.6,0.5-0.8,0.9c-0.3,0.1-0.7,0-0.7,0.4H7.3z M7.6,62.4c0,0.3-0.1,0.4-0.3,0.5c-0.2-0.1-0.2-0.4-0.2-0.6
			C7.4,62.1,7.4,62.3,7.6,62.4z M8.1,62c0.8-1.1,1.9-2,3.4-2.5c0-0.1,0.1-0.1,0.1-0.2c0.6-0.1,0.9-0.4,1.4-0.5c0-0.1,0.2,0,0.2-0.2
			c0.2,0,0.4,0,0.5-0.2c0.4,0,0.5-0.2,0.9-0.2c0-0.1,0.2-0.1,0.2-0.2c0.8-0.1,2-0.4,2.9-0.5c0.5,0,1,0,1.4-0.1
			c0.5-0.1,1.2-0.2,1.8-0.2c0.6-0.2,1.5-0.3,2-0.6c2.6,0,5.1-0.2,7.5,0.2c0.5,0.2,1.2,0.3,1.5,0.8c-2.9,0.3-6,0.3-8.7,0.7
			c-3,0.2-5.7,0.8-8.4,1.4c0,0.1-0.2,0.1-0.2,0.2c-0.6,0.1-1.1,0.3-1.6,0.5c-0.8,0.1-1.3,0.5-2,0.6c-0.2,0.3-0.7,0.2-0.8,0.5
			c-0.9,0.2-1.4,0.8-2.2,1C7.9,62.2,8.2,62.3,8.1,62z M12.8,56.8c0.1-0.4,0.9-0.1,1.3-0.1c0-0.1,0.4-0.1,0.5,0
			c-0.3,0.4-0.9,0.4-1.2,0.7c-0.2,0-0.3,0-0.4,0.2c-0.8,0.2-1.5,0.5-2.2,0.8c-0.2,0-0.4,0.1-0.5,0.2H10c-0.1,0.1-0.2,0.1-0.3,0.2
			c-0.1,0-0.1-0.1-0.2-0.2c0.1-0.1,0.3,0,0.2-0.2c0.6-0.2,0.9-0.6,1.6-0.6c0-0.1,0.1-0.1,0.1-0.2c0.6,0,0.9-0.3,1.5-0.3
			C13,56.9,13,56.8,12.8,56.8z M14.8,56.5c0.1,0,0.1,0.1,0.1,0.2h-0.2C14.7,56.5,14.9,56.6,14.8,56.5z M24.5,51.1
			c0.6,0.2,0.4,1,0.5,1.8c-0.1,0-0.1,0-0.1,0.1c-0.6-0.1-0.4-1-1.2-1c0-0.4,0.4-0.4,0.7-0.5C24.4,51.2,24.5,51.2,24.5,51.1z
			 M27.3,52c-0.1-0.3-0.4-1.3,0.2-1.4c0.6,0.2,0.4,1.3,0.1,1.7c0,0.1,0.2,0,0.2,0.1c0.7,0.1,1.8,0.2,2.3-0.2
			c0.2-0.1,0.2-0.5,0.6-0.5c0,0.6-0.1,1.3,0.1,1.8c-0.1,0.2-0.5,0.2-0.7,0.4c-1.4,0.2-2.5-0.8-3.6-0.2c0-0.3,0.1-0.9-0.1-1.1
			c-0.5,0.2,0.1,1.1-0.3,1.4c-0.2,0-0.5,0-0.6-0.1c0-0.8-0.2-1.6,0.1-2.2c0.2,0,0.3,0.1,0.3,0.4c0.3,0,0.4-0.1,0.4-0.3
			c-0.3-0.2-0.7-0.4-0.9-0.7c0-0.1,0.1-0.2,0.1-0.3c0.4-0.1,0.3,0.4,0.5,0.5c0.4,0,0.1-0.8,0.7-0.6c0.3,0.3,0.2,1,0.2,1.4
			C27,52.4,27.2,52.2,27.3,52z M28.2,50.8c0.1,0,0.1-0.1,0.3-0.1c0.3,0.3,0.2,0.9,0.1,1.3C28.2,51.9,28.2,51.4,28.2,50.8z
			 M29.6,51.8c-0.4-0.1-0.7-0.9-0.2-1.1c0.3,0.5,1,0.3,1.3,0c0.2,0.1,0.1,0.4,0.4,0.5c0,0.2-0.2,0.2-0.3,0.3c-0.2-0.1-0.7-0.1-1-0.1
			C29.7,51.6,29.6,51.6,29.6,51.8z M30,54.7c-0.3,0.3-1.3,0-1.5,0.4c-0.1,0-0.3,0-0.3,0C28.5,54.7,29.5,54.3,30,54.7z M26,54.8
			c0.2,0,0.3,0.2,0.5,0c0.1,0.2,0.7-0.1,0.7,0.2c-0.5,0.3-1.4,0.2-1.9,0.3c-0.1-0.2-0.6,0-0.8-0.2v-0.2C25,54.8,25.5,54.8,26,54.8z
			 M24.3,54.2c0-0.3,0.5-0.3,0.5-0.7H25C25,54,24.8,54.2,24.3,54.2z M24.1,55.1c-0.2,0.7-1.2,0-1.9,0.2c0-0.1-0.1-0.1-0.1-0.2
			C22.8,55.1,23.5,55,24.1,55.1z M31.3,50.7h0.6c-0.2,0.5,0.3,0.8,0.1,1.3C31.6,51.7,31.2,51.4,31.3,50.7z M25.7,50
			c0-0.1-0.1-0.2-0.1-0.2c-0.2,0-0.2,0.1-0.3,0.2c-0.8,0.1-1.2-0.2-1.6-0.5c0-0.2-0.2-0.4-0.5-0.4c0.1,0.4,0.7,0.3,0.5,0.9
			c-0.6,0.2-1.2,0.4-2,0.3c0-0.1,0-0.1-0.1-0.1c0.3-1.8,0.2-3.9,0.3-5.6c0.3,0.2,0.6,0.3,1.1,0.2c0.1-0.5-0.4-0.6-0.3-1.2
			c0.1-0.1,0.3-0.1,0.5-0.1c0.3,0.2,0,1.1,0.3,1.2c0.2-0.2,0.1-0.6,0.1-0.9c0.2,0,0.4,0,0.4,0.2c0.5,0,1.1-0.1,1.5,0.1
			c-0.1,0.2-0.2,0.3-0.3,0.5c0.1-0.1,0.3-0.1,0.3-0.3c0.2,0,0.3-0.2,0.4-0.3c0.2,0,0.3-0.2,0.4-0.3c0.3-0.1,0.5-0.2,0.6-0.5
			c0.2-0.1,0.4-0.1,0.5-0.3H28c0-0.2,0-0.4-0.2-0.4c-0.2,0.2-0.6,0.5-0.9,0.3c0.1-0.5,0.7-0.4,0.9-0.8c-0.1-0.1-0.2,0-0.3-0.1
			c0.1-0.7,0.9-0.2,1.5-0.3c0.1,0.2,0.2,0.3,0.2,0.5c-0.2,0.3-0.2,0.7-0.5,0.9c0,0.2,0.1,0.1,0.1,0.3c0.1,0,0.3,0,0.3,0
			c0.1,0.1-0.1,0.1-0.1,0.2c-0.6,0.1-0.9,0.3-1.4,0.5c-0.7,0.5-1.6,1.1-1.7,2.1c0,0.4,0.2,0.7,0.2,1.1c0.1,0.1,0.2,0.2,0.2,0.4
			c-0.3,0-0.5,0-0.7,0.1c0.1,1.3,1.2,1.6,2.4,1.8c1.5-0.1,2.8-0.5,3.6-1.3c0-0.7,0.2-1.2,0.2-1.9c-0.6,0.5-0.3,1.5-0.8,1.9
			c-0.1,0-0.2,0-0.3,0.1c-0.1,0.1-0.2,0.2-0.3,0.3c0,0-0.1,0-0.2,0c-0.2,0.1-0.3,0.2-0.4,0.3c-0.3,0.1-0.6,0.1-0.9,0.3
			c-0.2,0-0.5,0-0.6,0.1c-0.5-0.1-0.9-0.2-1.3-0.4c0-0.9,1.1-0.5,1.7-0.4c1.5-0.3,2.7-1.6,2.2-3.4c-0.3-0.6-0.9-1-1.5-1.3
			c0-0.2,0.3-0.2,0.3-0.4c0.9-0.1,1.2,0.5,1.8,0.8c0.4-0.5,1.4-0.4,1.9-0.8c0.2,0,0.2,0,0.3,0.1c-0.3,0.8-0.5,1.7-0.5,2.7
			c0.2,0,0.4-0.1,0.4-0.4c0.1,0,0.1,0,0.2-0.1c0.2,0,0.2,0.1,0.3,0.2c-0.1,0.2-0.3,0.4-0.6,0.5c-0.5,0.6-0.6,1.7-0.7,2.9
			C30.6,49.6,28.1,50.1,25.7,50z M25.3,42.2v-0.3c0.4-0.1,0.8,0.2,1,0c0,0.1,0.1,0.1,0.1,0.3C26,42.3,25.7,42.1,25.3,42.2z
			 M32.5,42.6c0.1,0.5-0.7,0.5-0.9,0.2c-0.6,0.3-1.6,0.1-2.1-0.1c-0.1-0.2,0.2-0.1,0.2-0.2c0.8-0.1,1.6-0.2,2.2-0.4
			c0,0.2,0,0.3-0.1,0.4C32,42.7,32.3,42.6,32.5,42.6z M33.9,44.7c0.2,0.1,0.3,0.7,0,0.8c-0.1-0.2-0.2-0.4-0.2-0.7
			C33.8,44.8,33.9,44.9,33.9,44.7z M34,48.1c-0.1,0-0.2,0.1-0.2,0.2c-0.1,0-0.2,0.1-0.2,0.2c-0.2,0-0.4,0-0.5,0.1
			c0-0.1-0.1-0.1-0.2-0.2c0.1-0.3,0.3-1.1,0.6-0.6h0.4C34,47.8,34,47.9,34,48.1z M33,57.1c0.1-0.3,0.5-0.6,0.8-0.5
			c-0.1,0.3-0.2,0.4-0.4,0.6C33.2,57.2,33,57.2,33,57.1z M33.5,64.8c-0.3-0.3-0.1-0.7-0.1-1.1c0.2-0.1,0.1,0.1,0.2,0.1
			C33.6,64.3,33.9,64.7,33.5,64.8z M33.2,68.5L33.2,68.5c0.7,0.5,0,1.8,0.3,2.5c-0.1,0-0.1,0.2-0.1,0.2
			C32.8,70.7,33.4,69.5,33.2,68.5z M33.2,72c0.4,0,0.6,0.6,0.4,0.9c-0.3,0-0.3-0.2-0.5-0.3C33.2,72.5,33.3,72.3,33.2,72z M33.3,68
			c0.3-0.6,0.1-1.6,0.2-2.5h0.1c0.2,0,0.2,0.3,0.2,0.5C33.9,66.8,33.9,68,33.3,68z M34.9,44.2c-0.4-0.5,0.1-1.2,0.2-1.8
			c0,0,0.1,0,0.1,0c0.2,0.3,0.2,0.9,0.2,1.5c0,1.6-0.1,3-0.1,4.6c-0.3,0.2-0.7,0-0.8-0.2c0-0.4,0.3-0.5,0.2-0.9
			c-0.1-0.1-0.2,0-0.3-0.1c-0.1-0.4,0.2-0.5,0.3-0.7c0-0.2-0.2-0.3-0.3-0.4c0-0.4-0.2-0.8,0-1.2c0-0.1,0.3-0.1,0.4-0.1
			C34.5,44.6,34.5,44.2,34.9,44.2z M34.4,56.8c-0.1-0.4,0.4-0.3,0.7-0.3C35.1,56.9,34.7,56.9,34.4,56.8z M34.9,78.7h0.2
			c0,0.1,0.1,0.2,0.2,0.2v0.8c-0.2,0-0.2,0.2-0.3,0.2c-0.2-0.1-0.2-0.3-0.4-0.3C34.7,79.3,34.9,79.1,34.9,78.7z M23.2,39
			c0.2,0.1,0.1,0.7,0,0.9C22.5,40.5,22.5,38.5,23.2,39z M22.6,42.8c0.2,0,0.2-0.2,0.5-0.2c0,0.1,0.2,0.2,0.2,0.3
			c-0.1,0.5-1.1,0.8-0.6,1.4c-0.2,0.4-0.6,0-0.6-0.2c0.1-0.1,0.1-0.3,0.1-0.5C22.3,43.4,22.4,43.1,22.6,42.8z M20.1,39.2
			c0.4-0.1,0.2-0.8,0.7-0.8c0.5,0.5,1.5,0.4,1.5,1.3c0,0.1-0.1,0-0.1,0.2c-0.9-0.1-1.4,0.2-2.1,0.4c0-0.1-0.1-0.1-0.2-0.1
			C20,39.8,20,39.5,20.1,39.2z M18.9,39.7v0.6C18.4,40.4,18.4,39.4,18.9,39.7z M18.4,40.3c0,0.2,0,0.3-0.1,0.4h-0.4
			C17.7,40.3,18.1,40,18.4,40.3z M15.9,38.9c0.5,0,0.8-0.2,1-0.5c0.3,0,0.6,0,0.9-0.1c0,0.2,0,0.3-0.1,0.4c-0.9-0.1-1.1,0.6-1.9,0.6
			C15.7,39.1,15.9,39.1,15.9,38.9z M17.5,40.6c0.1,0.5-0.5,0.4-0.9,0.4c0-0.2,0-0.3,0.3-0.3C16.9,40.5,17.1,40.5,17.5,40.6
			C17.4,40.6,17.4,40.6,17.5,40.6z M14.6,41.7c0.2,0,0.4,0,0.4-0.2c0.2,0,0.3,0,0.4-0.1c0-0.1-0.1-0.2-0.2-0.2
			c-0.1-0.5,0.2-0.7,0.2-1h0.2c0.1,0.2,0,0.7,0.2,0.8C16,41.2,15.9,41,16,41c0.1,0,0,0.1,0.2,0.1c-0.1,1.3-1.8,1-2.4,1.7h-0.2
			C13.5,42,14.3,42.1,14.6,41.7z M11.4,43.8c0.2-0.5,0.1-1.3,0.3-1.8h0.2c0.1,0.1,0.1,0.2,0.3,0.3c0.3-0.2,0-1.1,0.6-1.1
			c0.3,0.6,0,1.4,0.1,2.2c-0.7,0.1-0.7,0.8-1.5,0.7C11.1,43.9,11.3,43.9,11.4,43.8z M3.9,48.7c-0.1-0.6-0.3-1.3-0.1-1.8h0.1
			C4,47.4,4.2,48.3,3.9,48.7z M4.2,44.7c-0.1,0.1-0.1,0.4-0.4,0.4c0-0.5,0.4-0.8,0.8-0.7C4.5,44.6,4.3,44.6,4.2,44.7z M4.7,45.7
			c0-0.2,0-0.4,0.1-0.5c0.1,0.1,0.1,0.2,0.2,0.3h1c0.3,0,0.7-0.1,0.8,0.2C6.2,45.8,5.2,46,4.7,45.7z M7.4,46
			c0.1-0.5,0.8-0.1,1.2-0.1C8.5,46.3,7.6,46.2,7.4,46z M18.7,42.6c0-0.7,0.6-0.8,1.3-0.8C20,42.6,19.2,42.4,18.7,42.6z M21.4,40.8
			c-0.2,0-0.4,0-0.5,0.2c-0.2,0-0.4,0-0.5,0.2h-0.3c-1.2,0.5-2.6,0.9-3.7,1.5c-0.5,0-0.7,0.4-1.2,0.5c0,0.1-0.1,0.1-0.1,0.2
			c-0.3,0-0.5,0.1-0.6,0.3h-0.2c-0.5,0.4-1.2,0.6-1.7,1.1h-0.2c-0.2,0.3-0.6,0.4-0.8,0.6c-2.7,0.1-4.6-0.6-7-0.9
			c0-0.1,0.2,0,0.2-0.2c2.4-0.2,4.3,0.5,6.6,0.6c0.1-0.2,0.3-0.2,0.5-0.3c0.2-0.1,0.2-0.2,0.5-0.3c0.1-0.1,0.2-0.2,0.4-0.3
			c0.1-0.1,0.3-0.2,0.5-0.3c0.1-0.1,0.3-0.3,0.3-0.3c0,0,0.1,0,0.2,0c0.1,0,0.3-0.3,0.5-0.3c0.1,0,0.1-0.1,0.1-0.2c0,0,0.1,0,0.2,0
			c0.1-0.1,0.5-0.3,0.7-0.5c0.2-0.1,0.5-0.3,0.6-0.3c0.1,0,0.1,0,0.2,0c0.1,0,0.4-0.2,0.5-0.3c0.1,0,0.1,0,0.2,0
			c0.1,0,0.4-0.3,0.6-0.3c0.1,0,0.2,0,0.3,0c0.1,0,0.1-0.1,0.2-0.2c0.1,0,0.2,0,0.3,0c0.1,0,0.6-0.3,0.8-0.3c0.1,0,0.2,0,0.3,0
			c0.2,0,0.8-0.3,1-0.3c0.6-0.1,1.1-0.1,1.7-0.2C21.9,40.7,21.5,40.6,21.4,40.8z M21.6,53.2c-0.2,0.1-0.2-0.1-0.4-0.2
			c0.1-0.1,0.2-0.3,0.3-0.4c0-0.1-0.1-0.2-0.2-0.2C21.7,51.7,22,53,21.6,53.2z M20.2,51.5c0.3,0,0.4-0.1,0.7-0.1
			c0.2-0.4,0.5-0.1,0.6,0.2c-0.3,0.3-0.4,0.8-0.5,1.2c-0.2,0.2-0.5,0.4-0.9,0.2C20,52.7,19.9,51.8,20.2,51.5z M19.6,52.1v0.8
			C18.9,53,19,51.7,19.6,52.1z M18.2,54.2c0.1,0,0.1-0.1,0.1-0.2h0.2c0,0.2,0.1,0.2,0.1,0.4h0.2c0-0.2,0.2-0.2,0.2-0.4
			c-0.2-0.1-0.6,0-0.7-0.2c0.1-0.3,0.1-1,0-1.2c0.2-0.2,0-0.8,0.5-0.7c0.3,0.4,0,1.1-0.1,1.5c0.3,0.4,0.7-0.1,1.1-0.1
			c0,0.1,0.1,0.1,0.1,0.1c-0.2,0.4-0.7,0.7-0.5,1.3c0,0.1-0.1,0.1-0.1,0.2c-0.4-0.1-1.2,0.2-1.2-0.2c0-0.1,0.2-0.2,0.2-0.3
			C18.4,54.3,18.2,54.4,18.2,54.2z M17.6,52.2c0.3,0,0.4,0,0.5,0.2c0,0.4-0.3,0.6-0.3,1.1c0.1,0.1,0.2,0.1,0.2,0.3
			c-0.1,0-0.1,0.1-0.1,0.2C17.3,53.9,17.7,52.7,17.6,52.2z M16.2,52.7c0.2-0.1,0.2,0.1,0.4,0.1c0.1,0.6-0.3,0.8-0.2,1.4
			c0.3,0.1,0.4-0.2,0.5-0.2c0-0.5-0.1-0.9-0.1-1.5c1.3,0.2-0.5,2.3,0.9,2.3v0.2c-0.3,0.2-0.8,0.3-1.3,0.3
			C16.8,54.3,15.7,53.7,16.2,52.7z M17.8,55.7c0.7,0,1.2-0.2,1.9-0.2c0.7-0.1,1.7-0.1,2.1,0.2c-1,0.2-2.7-0.2-3,0.7
			c-0.4,0-0.6-0.2-1.2-0.2c-0.5,0.1-0.9,0.4-1.4,0.5c-0.1,0-0.4,0.1-0.5,0.1c-0.2,0-0.5,0-0.6-0.2C15.9,56.1,17,56.1,17.8,55.7z
			 M3.2,58.8v-0.2H2.8c-0.1-0.1-0.1-0.5,0.1-0.5c0-0.1-0.1-0.1-0.1-0.2c0.1-0.3,0.9-0.4,1.2-0.2c0,0,0.1-0.1,0.2-0.1
			c0-0.5-0.1-1.1,0.1-1.5c0.4,0.1,0.6,0.4,1.1,0.5c0.2,0.2,0.4,0.4,0.8,0.5c0-0.4-0.3-0.4-0.3-0.9c0.4-0.2,1.3,0.1,1.6-0.2
			c0.4,0.2,0.5,1,0.3,1.6c0.1,0.1,0.3,0.1,0.4,0.2c1.3-1.2,3.6-1.3,3.4-4c0.1,0,0.1,0,0.1-0.1c1.5,0.1,1.9-1,3.4-0.9
			c0.3,1.3-0.5,1.9-0.3,3.2c-0.1,0-0.1,0-0.1,0.1h-0.4c-2.1,0.5-4,1.2-5.6,2.2c-0.9,0-1.4-0.5-2.1-0.7c0,0.1-0.2,0.1-0.2,0.1
			c0.4,0.1,0.6,0.5,0.8,0.8c0.3,0.1,0.3-0.1,0.5-0.1c0,0.1-0.1,0.1-0.1,0.3c-0.2,0-0.4,0.2-0.5,0.3C6.4,59.1,5.4,59,4.4,59v-0.7
			c-0.1-0.1-0.2-0.1-0.2-0.3H3.6C3.7,58.5,3.8,58.9,3.2,58.8z M6.3,63.1c-0.9,0.1-1.4-0.3-2.3-0.2v-1.2c0.3,0,0.3,0.3,0.3,0.6
			c0.8-0.5,1.3,0.4,2.2,0.4C6.5,63,6.3,63,6.3,63.1z M3.7,66.2c0-0.3,0.5-0.6,0.8-0.4C4.3,66.1,4.1,66.2,3.7,66.2z M4.8,63.9
			c0,0.2,0.1,0.2,0.2,0.3c-0.1,0-0.1,0.1-0.2,0.2c-0.4-0.1-0.7-0.2-0.8-0.6C4.3,63,5.2,63.7,6,63.6c0,0.1,0.1,0,0.1,0.2
			C5.9,64,5.2,63.8,4.8,63.9z M7,72.4H6.1v-0.2c0.5-0.1,1.1-0.4,1.5-0.3c0.2,0,0.2-0.1,0.3-0.1c-0.1,0.2,0.2,0,0.2,0.1
			C7.9,72.3,7.3,72.2,7,72.4z M11,69c-0.2,0-0.3,0-0.4-0.1c-0.4,0.2-0.5,0.7-0.9,1.1c0.1,0.4-0.2,0.5-0.5,0.5c-0.1,0,0-0.1-0.1-0.2
			C9,70.2,9,70.2,8.9,69.9c0-0.1-0.1-0.1-0.2-0.3c-0.1-0.3-0.4-0.3-0.4-0.5H7.9c0-0.6,0.6-0.6,0.5-1.3H8.2c-0.2,0.6-0.5,1.1-1.4,1
			c0,0.3,0.3,0.6,0,0.8c-0.3-0.2-0.8-0.2-1.1,0c0-0.1,0-0.1-0.1-0.1c0-0.1,0.1-0.1,0.1-0.2c0.5-0.1,0.8-0.7,0.2-1
			c0.2-0.8,0.9-1.1,1.6-1.4c0-0.7-0.5-0.8-0.9-1c-0.1-0.2,0.2-0.1,0.2-0.2c0.2-0.1,0.1,0.1,0.2,0.1c0.2-0.3,0.1-0.9,0.3-1.2
			c1,0.4,1.1,1.7,1.1,3.1c0.1-0.1,0.5-0.1,0.5,0.2c0,0.1-0.2,0.1-0.2,0.3c0.3,0.2,0.9,0.3,1.2,0.2C10.3,68.3,11.3,68.3,11,69z
			 M12.8,69.5c0,0.1-0.2,0.2-0.3,0.2c-0.2,0-0.3-0.6-0.7-0.7c-0.2-0.1-0.3,0-0.4-0.1c-0.1-1.1,0.1-1.7,0.2-2.7
			c0-0.1-0.1-0.1-0.1-0.2c0-0.2,0.1-0.3,0.2-0.5c0-0.5-0.1-1,0.2-1.3h0.9c0,0.1,0,0.1,0.1,0.1c-0.1,0.9-0.5,1.6-0.8,2.4
			c0,0,0.1,0,0.1,0.1c0.5-0.1,1,0.4,0.5,0.7c0,0.1,0.1,0,0.1,0.2c-0.1,0.2-0.3,0.3-0.3,0.5C12.4,68.7,13,69.2,12.8,69.5z M11.1,62.4
			C10.4,62.9,9.5,63,9,63.5c-0.5,0.1-0.8,0.5-1.3,0.6c0-0.3,0.3-0.5,0.5-0.7c0.2-0.2,0.4-0.4,0.6-0.6h0.1c0.4-0.4,0.9-0.6,1.3-0.9
			c0.3,0,0.5-0.1,0.6-0.3c0.3,0,0.5-0.1,0.6-0.3c0.5,0,0.6-0.3,1-0.3c0-0.1,0.1-0.1,0.1-0.2c1-0.2,1.7-0.6,2.8-0.8
			c0-0.1,0.2-0.1,0.2-0.2h0.3c1.3-0.4,3-0.6,4.4-0.9c1.2-0.1,2.3-0.3,3.5-0.4c0.5-0.1,1.2,0,1.7-0.2c0.1,0.1,0.2,0.1,0.4,0.1
			c1.9-0.4,4.5,0,6.3-0.1c-0.1,0.2,0.2,0,0.2,0.1c-0.3,0.6-1.8,0.2-2.6,0.3c0.2,0.4,1,0,1.3,0.2c-0.5,0.3-1.6,0.4-2.5,0.3
			c-0.2,0-0.4-0.1-0.6-0.2c-0.2,0-0.5,0-0.7,0c-0.6-0.1-1.2-0.3-1.8-0.1c0.5,0.1,1.2,0.1,1.7,0.3c-0.1,0.3-0.5,0.2-0.9,0.2h-1
			c-0.1,0-0.1,0.1-0.1,0.1c-0.2,0-0.5-0.1-0.5,0.1c-1,0-1.9,0.1-2.8,0.3c-0.4,0-0.8,0-1.1,0.2c-0.4,0-0.8,0-1.1,0.2h-0.4
			c-1.7,0.4-3.6,0.6-5.1,1.2c-0.3,0-0.4,0-0.5,0.2C12.6,61.8,12,62.2,11.1,62.4z M29.8,74.8c0,0.2,0,0.5,0.1,0.7
			c0,0.1-0.1,0.2-0.1,0.2h-0.1c-0.3-0.3-0.1-1.1-0.7-1.1c-0.2,0.4,0.3,0.5,0.3,0.8c-0.3,0.5-1.5,0.6-2.1,0.3
			c0.2-0.3,0.6-0.5,0.8-0.9c0.2,0.1,0.1-0.1,0.3-0.1c-0.4-0.2-0.9-1.2,0-1.2c-0.1-0.2-0.3-0.4-0.5-0.5c-0.3,0-0.3,0.2-0.5,0.2
			c0-0.1-0.1-0.1-0.1-0.1c0.3-0.6,0.8-1.5,1.7-1c0,0,0-0.1,0.1-0.1c0.3-1.2-0.6-1.5-1.5-1.7v-1c0.2,0,0.5,0,0.6-0.1
			c0-0.2-0.1-0.2-0.1-0.4c0.1-0.1,0.3-0.1,0.4-0.2c0-0.4-0.2-0.6-0.6-0.5c0-0.4,0.3-0.4,0.5-0.5c0-0.3-0.4-0.2-0.4-0.4
			c0.2-0.1,0.5-0.1,0.7-0.3c0.1-0.3-0.1-0.3-0.1-0.5c0.9-0.1,0.3,1.3,0.8,1.6c0.6-0.6-0.4-1.9,0.4-2.4c0.1,0,0,0.1,0.2,0.1v2.6
			c-0.1,0-0.1,0-0.1,0.1c-0.2,0-0.4,0.1-0.5,0.1c0,0.3,0.1,0.6-0.1,0.8c0.3,0,0.2-0.3,0.3-0.5h0.2c0.1,1.2,0.3,2.8,0.2,4.2
			C29.8,73.6,29.7,74.2,29.8,74.8z M27.3,76.7c0-0.3,0.5-0.1,0.8-0.2c0-0.2-0.1-0.2-0.1-0.4c0.6-0.2,1.5-0.3,1.9,0.2
			C29.6,77.3,28.1,76.7,27.3,76.7z M29.8,77v1.4c-0.7,0-0.8-0.4-1-0.9c-0.3,0.1-0.4,0-0.8,0c0-0.5,0.5-0.4,1-0.5
			C29.2,76.9,29.6,77,29.8,77z M27.9,71.1c0-0.2,0.2-0.2,0.2-0.4h0.5c0,0.3-0.2,0.3-0.2,0.7C28.1,71.4,28,71.2,27.9,71.1z
			 M24.7,79.1c-0.3,0.1-1.2,0.1-1.5,0c0.2-0.5,0.9,0,1.2-0.2c0-0.2,0-0.4-0.1-0.4c-0.5-0.1-1,0.1-1.3,0c0-1.3,0-2.7,0.1-3.9
			c0.2-1.8-0.1-3.7,0.1-5.5c0.1-0.7,0-1.4,0.2-2c0.2-1.2-0.2-2.5,0-3.5c0.1-0.4,0.1-1.2,0.2-1.7c0,0,0,0,0-0.1c0.4,0,1-0.1,1.2,0.2
			c-0.2,0.5,0,1-0.1,1.5c0,0.2-0.1,0.4-0.2,0.6c0,0.1,0.1,0.1,0.1,0.2c0,0.4-0.2,0.9-0.2,1.3c0,0.2,0,0.3,0,0.5
			c0,0.2-0.1,0.4-0.2,0.6c-0.1,0.6-0.1,1.1-0.2,1.7c0,0.2-0.1,0.4-0.2,0.6c0,0.3,0,0.5,0,0.8c-0.1,0.7-0.3,1.6-0.2,2.6
			c0.1,0.1,0.2,0.2,0.2,0.3c0.5,0,0.7-0.1,1,0.2c-0.2,0.8-0.2,2.3-0.3,3c-0.2,0.3-0.2,0.7-0.4,1C24.9,77.2,25.2,78.5,24.7,79.1z
			 M23.5,61.4c0.2-0.1,0.3-0.3,0.7-0.2c0,0.4-0.4,0.4-0.6,0.5C23.5,61.6,23.5,61.5,23.5,61.4z M14,72.6c-0.2,0-0.1-0.4-0.3-0.5
			c0-0.2,0-0.5-0.1-0.6c-0.2-2.6,0-5.4,0.2-7.8c0.3-0.1,1-0.1,1.3,0C15,66.8,14.2,69.4,14,72.6z M21.1,63.6c0,0.9,0.1,2.1,0,3.1
			c-0.1,0.6-0.2,1.1-0.2,1.7c0,0.1-0.1,0.1-0.1,0.3c0.2,0.1,0.4-0.1,0.7,0c0.1,0.8-0.6,1.8,0.2,2.2c0,0.6-0.6,1-0.6,1.5
			c0,0.3,0.2,0.5,0.4,0.7c-0.2,0.1-0.3,0.1-0.5,0.2c0.3,0.4-0.2,0.7-0.4,0.9c0.1,0.2,0.2,0.2,0.4,0.3c0.1,0.5-0.3,0.5-0.2,1
			c0.2,0.1,0.2-0.2,0.4-0.2c0,0.6-0.3,1.3,0.3,1.4c0,0.3-0.3,0.1-0.5,0.1c0.2,0.8,0.6,1.3,0.8,2.1c-0.5-0.3-1.2-0.2-1.8-0.2
			c0.1-1.8-0.2-3.5,0.2-5.1c-0.8-0.2-1.3,0.2-2,0.3c0-0.1,0-0.1-0.1-0.1c0.2-2.6-0.5-5.6,0.5-7.3c0.2,0.1,0.4,0.2,0.6,0.3
			c0.4-0.1,0.7-0.2,1-0.4c0.1-1.5,0.2-3,0.5-4.3c0.1-0.1,0.3-0.2,0.5-0.2c0,0,0.3,0.1,0.4,0.2c0,0,0,0.1,0.1,0.2
			c0.2,0.1,0.4-0.1,0.4,0.2c-0.2,0.2-0.6,0.3-0.8,0.2C21,62.9,21.1,63.3,21.1,63.6z M25.9,88.6c-0.5,0.1-0.8-0.1-1-0.3
			c0.2-0.5,0.6,0.2,1.1,0C26,88.4,25.8,88.4,25.9,88.6z M25,86.8c0.2-0.6,1.2-0.1,1.8-0.2C26.6,87.2,25.7,86.7,25,86.8z M25.7,87.3
			c0.4-0.1,1.4-0.2,1.7,0C27.2,88,25.7,88.2,25.7,87.3z M27.9,89.3C27.8,89.2,27.8,89.3,27.9,89.3c-0.5-0.1-0.7-0.6-1.2-0.7
			c-0.1-0.7,0.9-0.4,0.9-1c0.2,0,0.2,0.1,0.3,0.2C28,88.3,27.8,88.9,27.9,89.3z M27.4,87c-0.1-0.4,0.6-0.2,0.8-0.2
			C28.3,87.2,27.7,87,27.4,87z M29.6,88.5c-0.4-0.1-0.6-0.4-0.5-0.9h0.2c0.1,0.3,0.5,0.4,0.7,0.6C29.8,88.3,29.6,88.3,29.6,88.5z
			 M29.5,87c-0.2,0-0.6,0.1-0.7-0.2c0.3-0.1,1-0.1,1.2,0C30,87,29.6,87.2,29.5,87z M31.2,88.2c-0.3,0-0.6,0-0.7-0.2
			c0-0.2,0-0.5,0.1-0.6h0.8c0,0.1,0.1,0.1,0.2,0.2C31.6,87.9,31.4,88.1,31.2,88.2z M31.5,86.5c-0.2,0.2-0.7,0-1,0.1v-3.7
			c0.5,0.1,0.5,0.8,0.6,1.2c0.2,0.1,0.1-0.1,0.3-0.1C31.7,84.4,31.7,85.8,31.5,86.5z M31.3,82L31.3,82c0.3,0.1,0.3,0.7,0.1,0.8
			C31.2,82.6,31.3,82.2,31.3,82z M31.5,81.4c-0.4,0-0.9,0-1.1-0.2c-0.1,0.1,0,0.3,0,0.5c-0.4,0-1-0.1-1.1,0.2
			c0.1,0.3,0.3,0.6,0.4,0.9c0.2,0,0-0.5,0.1-0.6c0.2,0,0.1,0.2,0.3,0.2c0.2,1.4-0.1,2.8,0,4.3c-1.4-0.2-3.1-0.2-4.6-0.2
			c0.1-0.4-0.1-0.5-0.2-0.7c-0.7-0.7-1.7-1-2.1-1.9c0-0.1,0.1-0.2,0.1-0.3c0.2,0,0.2,0,0.3-0.1c0.1,0.1,0.3,0.1,0.3,0.3
			c0.1,0,0.2-0.2,0.3-0.2c-0.1-0.3-0.7-0.1-1-0.2c0-0.2-0.2-0.2-0.2-0.3c0-0.2,0.2-0.2,0.4-0.2c0.3-0.8,0.7-1.4,1-2.2
			c1.4,0.2,2.6-0.5,3.9-0.3c0.2,0,0.3,0.1,0.4,0.2c0.5,0.1,0.8-0.2,1.3-0.2c0.1,0,0.3,0.1,0.4,0.2c0.5,0.1,0.9,0.1,1.4,0.2
			c0.1,0.2,0.1,0.4,0.2,0.5C31.7,81.1,31.6,81.2,31.5,81.4z M30.5,73c-0.3,0-0.2-0.4-0.2-0.7h0.2C30.5,72.5,30.6,72.9,30.5,73z
			 M30.4,73.4c0.2,0.3,0.1,1,0,1.4C30.1,74.6,30.1,73.7,30.4,73.4z M32.7,66.1c-0.5-0.3-0.9,0.2-1.3,0.4c0.1,0.4,0,1,0.2,1.4
			c0.1,0,0.1-0.2,0.4-0.2c0,0.1,0,0.1,0.1,0.1c-0.1,0.3-0.2,0.5-0.2,1c0,0.1,0.2,0.1,0.3,0.2c0.1-0.1,0.3-0.1,0.4,0
			c-0.3,0.4-0.8,0.6-1.4,0.8c0.2,0.1,0.2,0.6,0,0.7c0.1,0.2,0.4,0.1,0.6,0.1c0.3,0.9,0,2.3,0.1,3.1c-0.1,0.5-0.1,1.2-0.2,1.7
			C31.2,77,32.7,78.9,31,79c0-0.6,0.2-1.2,0-1.7c0-0.1-0.2-0.3-0.2-0.6c0.2-0.3,0.2-0.4,0.2-0.8c-0.1-0.1-0.3-0.3-0.5-0.3
			c0.1-0.1,0.2-0.2,0.3-0.3c0.3-1-0.5-2.4,0.1-3.2h0.3c0.1-0.4-0.4-0.4-0.6-0.3c-0.3-0.6,0.2-1,0.2-1.5c-0.1,0-0.2,0.2-0.4,0.2
			c-0.2-0.2-0.2-0.7-0.2-1.1c0.1,0,0.2-0.1,0.3-0.1c0.4-1.4,0.3-3.3,0.5-4.9c0.9,0.3,1.9,0.4,1.8,1.7C32.8,66,32.7,66.1,32.7,66.1z
			 M33,81.8c-0.1,0.1-0.1-0.1-0.2-0.1c0.1-0.5,0.2-1,0.5-1.3C33.5,80.7,33.3,81.4,33,81.8z M33.5,82.1v-0.2c0.3-0.1,0.7-0.6,1-0.2
			c0,0.7,0.1,1.6-0.1,2.2c-0.6-0.3-0.4-1.1-0.6-1.6C33.6,82.3,33.6,82.2,33.5,82.1z M34.4,88.5c-0.5,0-0.7-0.4-0.6-1
			C34.2,86.8,34.7,87.9,34.4,88.5z M34.2,85.1c-0.3-0.5,0.3-0.7,0.5-0.3c0,0.1-0.1,0.2-0.1,0.3H34.2z M36.4,88.6
			c-0.2-0.1-0.3-0.3-0.3-0.7c-0.2,0.2-0.3,0.5-0.5,0.7c-0.2,0-0.6,0.1-0.7-0.1c0.1-0.5-0.2-0.7-0.2-1.1c0.1,0,0.1-0.1,0.2-0.2
			c0.3,0.1,0.6,0.2,1,0.2c0.3-0.2,0.2-0.7,0.2-1.2c0.2,0,0.2,0.2,0.3,0.2c0,0.7,0,1.4,0.2,1.9C36.6,88.4,36.5,88.5,36.4,88.6z
			 M35.9,82.4c0.1,0.1,0.1,0.2,0.3,0.2c0,0.2,0,0.2-0.1,0.3c-0.4,0-0.4-0.2-0.7-0.3c-0.1,0-0.2,0.2-0.3,0.2c-0.1,0-0.2-0.1-0.3-0.1
			c0.1-0.3,0.3-0.5,0.8-0.4c-0.1-0.4-1,0-0.9-0.5c0.5-0.7,1.2,0.4,2,0C36.7,82.3,36.1,82.1,35.9,82.4z M36.1,80
			c-0.5,0.1-0.5-0.3-0.5-0.7h0.2c0,0.3,0.2,0.4,0.3,0.5C36.2,79.9,36,79.8,36.1,80z M36.9,46.8c0,0.5-0.4,0.6-0.9,0.6
			c0,0.3,0.3,0.3,0.5,0.5v0.5c-0.3,0.1-0.2-0.2-0.5-0.2c-0.2,0.1-0.1,0.4-0.5,0.4c-0.3-0.5,0-1.1,0.2-1.5c-0.3-0.3-0.2-1-0.3-1.4
			c0-1.3,0-2.7,0.2-3.8h0.1c0.1,0.1,0.2,0.3,0.2,0.5c0.1,0,0.1,0.1,0.2,0.1c0.1,0.7,0.6,0.9,1,1.3c0.2,0,0.4,0.1,0.5,0.1V44
			c-0.4,0.4-0.8,0.8-1.1,1.4c-0.1,0-0.1,0.2-0.2,0.2C36.2,46.2,36.6,46.4,36.9,46.8z M39.3,91c-0.1-0.4,0.3-0.3,0.6-0.3
			c0,0.1,0.1,0.2,0.2,0.3H39.3z M43.1,88.8c-0.7,0.8-2.9,0.7-3.2-0.5c-0.6,0.4-1.4,0.7-1.5,1.6c-1.1,0-0.8-1.6-1.1-2.5
			c2.1-0.4,3.8,0.3,5.6,0.5c0,0.1,0.1,0.1,0.2,0.2V88.8z M43,67c-0.2,0-0.2,0.1-0.4,0.1c0-0.4,0.2-0.5,0.2-0.9
			c0.1-0.1,0.3-0.1,0.5-0.1c0.3-0.5,0.6,0.1,0.5,0.6c-0.2,0-0.2-0.1-0.3-0.2c0-0.1,0.1-0.1,0.1-0.1c0,0-0.1-0.1-0.1-0.1
			C43.1,66.4,43.1,66.7,43,67z M43.4,83.6h0.8c0.2,0.6-0.3,0.6-0.7,0.5C43.4,84.1,43.5,83.8,43.4,83.6z M44.4,85.7v1
			c-0.1,0-0.1,0.2-0.2,0.2c-0.3-0.7-0.2-1.8-0.7-2.4C44,84.5,44.1,85.2,44.4,85.7z M44.4,89c-0.5,0-0.7-0.1-0.9-0.4
			C43.7,88.2,44.8,88.4,44.4,89z M44.7,40.7h-0.5v-1h0.5V40.7z M45.4,44.7c-0.3-0.2-0.4-1,0.2-0.8c0,0.3-0.2,0.4,0.1,0.5
			C45.7,44.7,45.5,44.6,45.4,44.7z M45.7,81.7c0-0.4,0.6-0.3,0.8-0.2c0,0.2,0,0.3,0.1,0.4c0.4-0.1,0.8-0.5,1.3-0.2
			c-0.2,0.5-1.2,0.7-1.7,0.4C46.2,81.8,46,81.6,45.7,81.7z M47.2,86.2c-0.3,0.3-0.6,0.6-0.7,1.1c-0.2-0.1-0.1,0.1-0.2,0.1
			c-0.4-1-0.2-2.6-0.1-3.9h0.1c0.1,0,0,0.1,0.2,0.1c0,0.5,0.1,1.2-0.1,1.5c0.1,0.7,1.2,0.3,1.3,0.9C47.7,86.3,47.4,86.2,47.2,86.2z
			 M49.1,84.5c-0.8,0.3-1.2-0.4-1.5-0.8c-0.2,0-0.5,0-0.6,0.1c0-0.1,0-0.1-0.1-0.1c0.2-0.3,0.2-0.5,0.1-0.8c0.4-0.3,1.3,0.4,1.2-0.5
			h0.2c0.2,0.3,0.4,0.7,0.9,0.7C49.3,83.7,49,83.9,49.1,84.5z M48.4,82.1c0-0.2,0.2-0.3,0.5-0.3c0,0.1,0.1,0.2,0.2,0.2
			c0,0.1,0.1,0.3,0.2,0.3c-0.1,0.2-0.1,0.3-0.3,0.4c-0.2,0-0.1-0.1-0.3-0.1C48.6,82.4,48.5,82.3,48.4,82.1z M51.1,80.1
			c-0.1,0.1-0.4,0.1-0.6,0.1c-0.2,0-0.5,0.1-0.5-0.1c0-0.3,0.6,0,0.8-0.2c0.1-0.8,0.1-2.2,0-3.1c0-0.5,0.1-1.3-0.1-1.7
			c0-0.8-0.2-1.4-0.2-2.2c-0.1-0.2-0.2-0.5-0.1-0.6c0-0.2,0.3,0,0.4-0.1c-0.2-0.8,0.1-1.5,0-2.4c-0.1-0.2-0.5-0.3-0.6-0.5
			c0.1-0.2,0.5-0.1,0.7-0.3c0.2,0.1,0.2,0.8,0.2,0.9c0.2,0.2,0,0.7,0.2,0.9C51.2,74,50.9,77.1,51.1,80.1z M50.9,64.2
			c-0.1,0.1-0.1,0.6,0,0.8c-0.1,0-0.1,0.1-0.3,0.1v-0.3c-0.2-0.1-0.2,0.1-0.4,0.2c0-0.1-0.1,0-0.1-0.2c0-0.1,0.2-0.1,0.2-0.3
			c0-0.1-0.2,0-0.2,0v-0.3c0.2-0.1,0.5-0.1,0.8-0.1C50.8,64.1,50.7,64.2,50.9,64.2z M50.8,66.1v0.5c-0.1,0.1-0.2,0.1-0.4,0.1
			C50.3,66.2,50.5,65.7,50.8,66.1z M52.2,80.7c-0.1-0.5,0.2-0.7,0.5-0.5C52.9,80.6,52.5,80.9,52.2,80.7z M52.7,65.8
			c-0.2-0.2-0.3-0.5-0.5-0.7c0-0.2,0.1-0.2,0.3-0.2C52.7,65.1,53,65.5,52.7,65.8z M52.9,62.7c-0.1-0.1-0.3-0.1-0.5-0.1
			c-0.5-0.2-1-0.5-1.5-0.6c0-0.1-0.1,0-0.1-0.2h-0.4c0-0.1-0.1-0.1-0.1-0.3c1,0,1.6,0.5,2.4,0.8c0.1-0.3-0.4-0.3-0.5-0.5h-0.2
			c0-0.1-0.1,0-0.1-0.2c-0.7-0.2-1.7-0.4-2.7-0.2c0.1-0.1,0.2-0.2,0.4-0.3c0-0.1-0.2-0.1-0.2-0.2c-0.7-0.1-1.3-0.4-2.2-0.3
			c0-0.1,0-0.1-0.1-0.1c0.6-0.4,1.7-0.1,2.3,0c1.5,0.5,2.9,1.1,4.3,1.7C53.6,62.5,53.2,62.6,52.9,62.7z M55.6,62.6
			c0-0.1-0.1,0-0.1-0.2c-0.6-0.1-1-0.5-1.6-0.6c-0.1-0.2-0.4-0.3-0.7-0.3c-0.1-0.2-0.4-0.3-0.7-0.3c0-0.1-0.1,0-0.1-0.2h-0.3
			c0-0.2-0.2-0.2-0.4-0.2c0-0.1-0.1,0-0.1-0.2c-0.8-0.1-1.3-0.6-2.2-0.6c0.1-0.2-0.2,0-0.2-0.2c-0.5,0.1-0.7-0.2-1.2-0.2
			c0-0.2,0-0.3,0.1-0.4c0.2,0,0.6,0.1,0.7-0.1c0-0.2,0-0.2-0.1-0.3c0.1,0,0.1-0.1,0.2-0.1c1.6,0.5,2.6,1.7,4.8,1.7
			c0.6,0.8,1.6,1.3,2.3,2C55.9,62.7,55.9,62.5,55.6,62.6z M56.6,68c0.1,0.3,0.1,1,0,1.4c-0.5-0.1-0.5-0.7-0.5-1.3
			C56.2,68,56.4,68,56.6,68z M56.2,72.4c0-0.2-0.2-0.2-0.2-0.2c-0.1-0.4,0.3-0.3,0.5-0.3c0,0.2,0.3,0.2,0.2,0.5
			C56.6,72.4,56.4,72.4,56.2,72.4z M56.9,76.6c-0.1,0.1-0.1,0.3-0.1,0.5c-0.2,0-0.2-0.3-0.2-0.5c-0.3-0.6-0.1-1.8-0.2-2.9
			c0-0.1-0.1-0.1-0.1-0.3h0.2c0.1,0.2,0.2,0.4,0.3,0.7c0,0.8,0,1.6-0.2,2.2C56.7,76.5,56.9,76.5,56.9,76.6z M57.1,64.6
			c-0.2,0-0.2-0.1-0.3-0.2c-0.1,0-0.1,0.1-0.2,0.2c-0.1,0.1-0.1-0.1-0.2-0.1c0.1-0.1,0.1-0.2,0.2-0.3c-0.1-0.1-0.1-0.2-0.2-0.1
			c0-0.2,0.1-0.3,0.3-0.3c0.1,0.2,0.2,0.4,0.5,0.5V64.6z M57.3,72.7c-0.1,0-0.1-0.1-0.2-0.1c0.3-0.3,0-1.2,0.3-1.5
			C57.8,71.5,57.8,72.5,57.3,72.7z M59.3,82.1c-0.5-0.3-0.1-1.9-0.2-2.6h0.1c0.2,0.2,0.1,0.7,0.2,1.2C59.4,81.2,59.5,81.7,59.3,82.1
			z M59.4,73.4c-0.1,1.2-0.2,2.5-0.1,3.7c-0.1,0.1,0,0.3-0.2,0.3c-0.8-1.9-0.1-4.9-0.4-7.3h0.1c0.2,0.2,0.4,0.6,0.5,1.2
			C59.4,72,59.5,72.7,59.4,73.4z M60.3,90.2h-0.5c-0.1-0.1,0-0.3-0.2-0.2v-0.2c0.2-0.1,0.5-0.1,0.7,0C60.3,89.9,60.4,90,60.3,90.2z
			 M64.4,88.2c0,0.6-0.7,0.2-1.1,0.2C63.3,87.9,64,88.3,64.4,88.2z M65.9,89.3c-0.8,0.1-1.8,0.3-2.7,0.4c-0.1,0-0.1-0.1-0.1-0.1
			c-0.5,0-1.1,0.3-1.7,0.2c0.2-0.4,0.8-0.4,1.1-0.6c1.3-0.3,2.5-0.5,4.1-0.5c0-0.1,0.4-0.1,0.5,0C66.8,89.2,66.2,89.1,65.9,89.3z
			 M69.7,90.9C69.5,91,69,91,68.9,90.7c0.1-0.1,0.5-0.1,0.8-0.1V90.9z"/>
	</g>
	<g id="XMLID_33_">
		<path id="XMLID_48_" class="st1" d="M89.5,9.3c0-5-0.3-6.3-3.7-6.7c-0.9-0.1-1-0.1-1.1-0.5c0-1.1,0-1.2,0.4-1.2
			c2.2,0,4.5,0.1,6.8,0.1c2.2,0,4.3,0,6.5-0.1c0.4,0,0.4,0.1,0.4,1.2c0,0.4,0,0.4-1.1,0.5c-1.5,0.2-2.7,0.3-3.3,1.9
			c-0.5,1.3-0.5,1.8-0.5,15c0,1.6,0,6.7,0.3,8c0.6,3.3,3.5,3.6,6.3,3.6c5.3,0,7.6-0.7,9.5-7.5c0.1-0.4,0.1-0.5,0.5-0.5
			c1.3,0,1.5,0,1.5,0.4c0,0.3-0.5,3.6-1.3,7.6c-0.1,0.8-0.3,1.6-1.7,1.6c-6.9,0-17.4-0.2-19.7-0.2c-1,0-3.5,0.2-4,0.2
			c-0.4,0-0.4,0-0.5-0.1c-0.1-0.1-0.1-0.8-0.1-1.2s0.1-0.4,0.4-0.4c2.3,0,3.4-0.8,3.8-1.9c0.4-1.1,0.4-2,0.5-7.5V9.3z"/>
		<path id="XMLID_45_" class="st1" d="M133.2,31.4c0-0.3,0.1-0.4,0.5-0.4c2.2,0,3.1-0.3,3.1-1.7c0-0.5-0.1-0.9-0.3-1.4
			c-0.7-1.9-1.8-4.9-2.5-6.8c-1.8,0-3.7-0.1-5.5-0.1c-1.8,0-3.3,0-5.3,0.1c-0.6,1.5-1.2,3-1.7,4.5c-0.4,0.9-1,2.7-1,3.4
			c0,1,0.5,1.7,2.6,1.9c0.7,0.1,0.8,0.1,0.8,0.5c0,1.2,0,1.3-0.4,1.3c-1.5,0-3.1,0-4.7-0.1c-1.6,0-3.2,0-4.8,0.1
			c-0.4,0-0.4-0.1-0.4-1.3c0-0.4,0-0.4,0.4-0.4c3.3-0.5,3.3-0.5,6.6-8.4l8.5-21.2c0.4-0.9,0.4-0.9,1.1-0.9c0.6,0,0.6,0.2,0.9,0.9
			l9.4,24.6c1,2.6,1.1,3,1.5,3.6c0.4,0.8,0.7,1.2,3.1,1.4c0.3,0,0.4,0,0.4,0.4c0,1.1,0,1.2-0.4,1.2c-1.3,0-2.7-0.1-4-0.1
			c-2.5,0-5,0-7.5,0.1c-0.4,0-0.4-0.2-0.4-0.4V31.4z M128.8,7.2L124,19.1c1.4,0.2,4.4,0.2,4.6,0.2c1.5,0,3.1-0.1,4.6-0.2L128.8,7.2z
			"/>
		<path id="XMLID_44_" class="st1" d="M154.5,5.4v18.9c0,4,0,6.4,4.3,6.7c0.4,0,0.4,0,0.4,0.4c0,1.1,0,1.2-0.4,1.2h0
			c-2.2-0.1-3.4-0.1-6.3-0.1c-1.8,0-3.6,0.1-4.2,0.1c-0.4,0-0.4,0-0.4-0.4c0-1.1,0-1.3,0.4-1.3c4-0.6,4.1-1.7,4.2-7.7V4.2
			c-0.6-0.7-1.4-1.7-4.2-1.7c-0.4,0-0.4-0.1-0.4-0.4c0-1,0-1.2,0.4-1.2h4.8h2.8c0.7,0,0.9,0.1,2.1,1.6c2.2,2.7,2.3,2.9,4,5.1
			c1.3,1.7,7.5,9.8,9,11.6c1.2,1.6,3.1,4.2,4.4,5.8l0-2.9c0-2,0.2-11.8,0.2-14.1c0-3.8-0.6-5.4-4.2-5.6c-0.4,0-0.5,0-0.5-0.4
			c0-1.1,0-1.2,0.4-1.2c1.8,0,3.5,0,5.3,0.1c1.8,0,3.6-0.1,5.3-0.1c0.4,0,0.4,0.2,0.4,0.5c0,1,0,1.1-0.5,1.2c-2,0.2-3.4,0.3-3.9,2.7
			c-0.5,2.6-0.5,15.5-0.5,19.2c0,2.2,0,4,0.1,5.8c0,0.6,0.1,1.6,0.1,2.2c0,0.7-0.4,1-0.9,1c-0.7,0-0.9-0.3-1.2-0.8
			c-1.5-2.4-3.2-4.7-5-7l-10.9-14c-1.1-1.3-3.6-4.7-4-5.2L154.5,5.4z"/>
		<path id="XMLID_43_" class="st1" d="M213,31c0,0.4-0.2,0.4-0.9,0.4c-0.4,0-0.5-0.1-1.4-1c-0.3-0.2-0.4-0.3-0.7-0.3
			c-0.4,0-0.8,0.2-1.6,0.8c-1.8,1.2-4.7,2.8-9.3,2.8c-9.3,0-16.2-7.2-16.2-16.3c0-9.2,6.9-17.3,16.2-17.3c4.3,0,7,1.6,8.1,2.3
			c0.3,0.1,1.5,1.1,1.8,1.1c0.2,0,0.4-0.1,0.5-0.3l1-0.9c0.3-0.3,0.4-0.3,1.2-0.3c0.4,0,0.4,0.1,0.4,0.4l0,3.4c0,2,0,2.8,0.2,4.6
			l0.1,0.8c0,0.4-0.1,0.4-0.7,0.4c-0.6,0-0.7-0.2-0.8-0.6c-0.2-0.6-1-2.9-2.2-4.7c-2.3-3.4-6.6-4.5-9.2-4.5c-2.5,0-5.4,1.1-7.5,3.1
			c-1.9,1.8-3.8,5.3-3.8,10.8c0,8.4,3.6,16,12,16c1.9,0,4.7-0.4,7.2-2.7c1.8-1.6,3-4,4-8.5c0-0.4,0.1-0.4,0.8-0.4
			c0.5,0,0.7,0,0.7,0.5l0,2.5l0,4.2c0,0.9,0,1.6,0.1,2.7L213,31z"/>
		<path id="XMLID_40_" class="st1" d="M234.6,31.4c0-0.3,0.1-0.4,0.5-0.4c2.2,0,3.1-0.3,3.1-1.7c0-0.5-0.1-0.9-0.3-1.4
			c-0.7-1.9-1.8-4.9-2.5-6.8c-1.8,0-3.7-0.1-5.5-0.1c-1.8,0-3.3,0-5.3,0.1c-0.6,1.5-1.2,3-1.7,4.5c-0.4,0.9-1,2.7-1,3.4
			c0,1,0.5,1.7,2.6,1.9c0.7,0.1,0.8,0.1,0.8,0.5c0,1.2,0,1.3-0.4,1.3c-1.5,0-3.1,0-4.7-0.1c-1.6,0-3.2,0-4.8,0.1
			c-0.4,0-0.4-0.1-0.4-1.3c0-0.4,0-0.4,0.4-0.4c3.3-0.5,3.3-0.5,6.6-8.4l8.5-21.2c0.4-0.9,0.4-0.9,1.1-0.9c0.6,0,0.6,0.2,0.9,0.9
			l9.4,24.6c1,2.6,1.1,3,1.5,3.6c0.4,0.8,0.7,1.2,3.1,1.4c0.3,0,0.4,0,0.4,0.4c0,1.1,0,1.2-0.4,1.2c-1.3,0-2.7-0.1-4-0.1
			c-2.5,0-5,0-7.5,0.1c-0.4,0-0.4-0.2-0.4-0.4V31.4z M230.2,7.2l-4.8,11.9c1.4,0.2,4.4,0.2,4.6,0.2c1.5,0,3.1-0.1,4.6-0.2L230.2,7.2
			z"/>
		<path id="XMLID_39_" class="st1" d="M259.8,18.1c-4.4-2.3-7-4.7-7-9.5c0-4,3-8.3,8.2-8.3c2.2,0,3.8,0.9,4.8,1.5
			c0.3,0.2,0.4,0.3,0.5,0.3c0.3,0,0.4-0.2,0.9-0.9c0.2-0.4,0.3-0.4,1-0.4c0.3,0,0.3,0.2,0.4,1.1l0.2,6c0,0.3-0.1,0.3-0.4,0.3
			c-1,0-1.1,0-1.2-0.5L267,6.7c-0.4-2.9-2.6-4.8-5.5-4.8c-4,0-5.3,3-5.3,5.1c0,1.1,0.2,2.6,1.8,4.1c0.9,0.9,1.6,1.3,5.4,3.2
			c4,2.1,7.6,4,7.6,9.1c0,4.6-3.7,9.8-9.4,9.8c-2.9,0-5-1.3-6.4-2.2c-0.4-0.3-0.6-0.4-0.8-0.4c-0.4,0-0.7,0.5-1,1.3
			c-0.1,0.4-0.2,0.4-0.5,0.4c-1,0-1.1,0-1.1-0.4c0-0.9,0.1-5.4,0.1-6.5l0-2.1c0-0.3,0.1-0.3,0.3-0.3c0.4,0,1.1,0,1.2,0
			c0,0,0.2,0.9,0.2,1.3c0.7,5.3,4.3,6.8,7.2,6.8c3.6,0,6.1-2.7,6.1-5.6c0-3.5-2.2-5-4.8-6.4L259.8,18.1z"/>
		<path id="XMLID_38_" class="st1" d="M307.4,8c0,0.4-0.1,0.4-1.1,0.4c-0.3,0-0.3-0.1-0.5-0.9c-1-3.5-1.4-4.8-12.5-4.9V25
			c0,5.2,0.9,5.5,4.4,5.9c0.8,0,0.9,0,0.9,0.4c0,1.2,0,1.3-0.4,1.3c-2.1,0-4.2-0.1-6.3-0.1c-2.6,0-5.3,0-7.9,0.1
			c-0.3,0-0.4-0.2-0.4-0.4c0-1.2,0-1.3,0.4-1.4c3.8-0.4,4.8-0.7,4.9-5.1c0.1-4.4,0-17.8,0-23.1c-1.7,0-6.7-0.1-9.5,0.9
			c-2.2,0.8-2.5,1.9-3.3,4.6c-0.1,0.3-0.2,0.3-1.1,0.3c-0.3,0-0.3-0.1-0.4-0.3V6.2c0-1.3,0-2.8,0-4.1c0-0.5,0-1.2,1-1.2
			c0.5,0,1.4,0.3,16.9,0.3c12.9,0,13.2-0.3,13.7-0.3c1,0,1,0.3,1,2.8V8z"/>
		<path id="XMLID_37_" class="st1" d="M319.8,15c3.8,0,4.7,0,5.8-0.7c0.6-0.4,1.9-1.8,2.1-4.5c0-0.4,0-0.4,0.4-0.4
			c1.1,0,1.2,0,1.2,0.4c0,2,0,4-0.1,6c0,2,0,4,0.1,6c0,0.3,0,0.4-0.3,0.4c-1.2,0-1.3,0-1.3-0.5c-0.1-1.4-0.5-3-1.5-4.1
			c-1-1.2-1.5-1.2-6.4-1.3v9.2c0,4.3,1.1,5.5,7.8,5.5c4.5,0,6.4-1.2,7.6-6.8c0.1-0.3,0.1-0.4,0.5-0.4c1.2,0,1.3,0,1.3,0.4
			c0,0.2-0.4,6.4-0.6,7.4c-0.2,0.9-0.4,0.9-2.2,0.9c-2.4,0-14.1-0.1-16.7-0.1c-0.9,0-5.4,0.1-6.4,0.1c-0.4,0-0.4-0.1-0.4-0.4
			c0-1.2,0-1.3,0.4-1.3c3.1-0.2,4-0.9,4.2-4.8c0.1-3.6,0.1-9.6,0.1-13.8c0-9.2-0.1-9.4-4.4-9.8c-0.3,0-0.4,0-0.4-0.4
			c0-1.2,0-1.3,0.4-1.3c2.2,0,4.5,0,6.8,0c1.4,0,8.5,0,10.2,0h5.2c0.4,0,0.9,0,1.1,0.4c0.3,0.5,0.6,5.1,0.6,5.8
			c0,0.4-0.1,0.4-0.4,0.5c-1,0-1.1,0-1.2-0.4c-1.1-3.3-1.6-4.8-9.4-4.8c-1.4,0-2.5,0.1-4,0.2V15z"/>
		<path id="XMLID_34_" class="st1" d="M341.5,31.5c0-0.4,0.1-0.4,0.4-0.4c3.7-0.2,4.3-1.2,4.3-4.9c0-3.2,0-8.4,0-18.4
			c0-4.5-1.4-5.2-3.6-5.2c-0.9,0-1,0-1.1-0.4c0-1.1,0-1.2,0.4-1.2c1,0,5.8,0.1,6.9,0.1l5.8-0.1c3,0,5.4,0.3,7.5,1.6
			c1.6,1,4.3,3.3,4.3,7.3c0,2-0.8,3.3-1,3.7c-1.6,2.4-3.8,3.1-7.2,4.1c1.1,1.3,6.5,7.7,7.1,8.5c4.1,5,4.2,5,6.9,5
			c0.4,0,0.4,0.1,0.4,1.2c-0.1,0.4-0.1,0.4-0.7,0.4c-1.3,0-2.6,0-3.9,0c-1,0-2,0-3,0c-0.2,0-0.3,0-0.5-0.3c-0.9-1-7.3-9.6-8.8-11.4
			c-2.2-2.7-2.3-3-5.3-2.9c0,2.3-0.1,6.1,0,8.4c0.1,3.4,1.3,4.5,4.3,4.6c0.3,0,0.4,0,0.4,0.4c0,1.1,0,1.2-0.4,1.2
			c-2.2-0.1-4.4-0.1-6.6-0.2c-2.2,0-4.3,0.1-6.4,0.2c-0.4,0-0.4,0-0.4-0.4V31.5z M350.6,16.8c1,0.1,2,0.2,3,0.2
			c5.6,0,8.1-3.2,8.1-7.3c0-1.9-0.8-4.1-2.1-5.5c-1.6-1.6-3.9-1.8-6.1-1.8c-1,0-1.8,0-2.9,0.1V16.8z"/>
	</g>
	<g id="XMLID_16_">
		<path id="XMLID_32_" class="st2" d="M129.4,72.5c-3.1,0.1-6.1,0.2-9.2,0.2c-3.4,0-6.6-0.1-10-0.2c-0.7,0-0.7,0.2-0.7,1.9
			c0.1,0.6,0.2,0.6,1.3,0.7c3.9,0.4,4.7,0.6,5.3,1.4c0.9,1.1,0.9,3.5,0.9,4.2c0,2.5-0.3,4.7-2.2,5.9c-3.1,2-6.8,2.2-8.6,2.2
			c-10.5,0-16.1-8.9-16.1-21.2c0-10.5,4.1-21.5,15.5-21.5c7.4,0,12.6,4.2,14.6,10.8l0.4,1.5c0.2,0.5,0.3,0.5,2,0.5
			c0.4-0.1,0.5-0.1,0.5-0.5L123,56v-7c0-0.6,0.1-3.3,0.1-3.8c0-0.5-0.2-0.5-1.9-0.5c-0.3,0-0.5,0.1-0.5,0.5c-0.6,2-0.7,2.2-1.3,2.2
			c-0.3,0-4.9-2.3-5.9-2.6c-3.4-1.3-7-1.4-8-1.4c-11.9,0-23.6,10.2-23.6,24.9c0,15.8,11.3,23.7,22.4,23.7c5.1,0,9.8-1.5,12.6-2.8
			c2.2-1,3.5-1.6,5.9-1.7c1.3-0.1,1.4-0.1,1.4-0.7l-0.1-0.7c0-0.3-0.1-0.8-0.1-3.1c0-7.1,0-7.4,5.6-7.8c0.3,0,0.5-0.1,0.5-0.5
			C130.1,72.7,130.1,72.5,129.4,72.5z"/>
		<path id="XMLID_31_" class="st2" d="M174.5,50.7c0.8-3.5,3-3.6,5.9-3.8c0.7-0.1,0.7-0.3,0.7-1.9c-0.1-0.3-0.1-0.5-0.7-0.5
			c-3,0-5.9,0-8.9,0.1c-2.1-0.1-4.3-0.1-6.4-0.1c-0.7,0-0.7,0.1-0.7,1.8c0.1,0.5,0.2,0.5,1.5,0.6c1.5,0.1,3,0.3,3.9,1.7
			c1.1,1.6,1.1,3,1.1,9.3c0,17.6,0,18.8-1.6,23c-1.3,3.3-3.4,4.9-4.1,5.4c-1.8,1.2-5.3,2.4-9.1,2.4c-5.6,0-12-2.7-13.6-9.2
			c-0.9-3.4-0.9-10-0.9-13.8c0-1.3,0.1-10.2,0.2-12.6c0.4-5.7,2.6-5.9,6.3-6.2c0.7-0.1,0.7-0.2,0.7-1.9c-0.1-0.4-0.1-0.5-0.6-0.5
			c-1.5,0-8,0.2-9.3,0.2c-1.6,0-9.8-0.2-9.9-0.2c-0.6,0-0.6,0.1-0.6,1.7c0,0.6,0.1,0.6,1.3,0.7c5.6,0.3,5.6,2.1,5.6,13.9v5.9
			c0,14.3,0,16.4,3.6,20.1c3.8,4.2,10.3,5,15.1,5c18.9,0,19.6-13,19.9-18.2C174,70.1,173.8,53.9,174.5,50.7z"/>
		<path id="XMLID_28_" class="st2" d="M219.8,88.2c-3.6-0.3-3.9-0.9-4.5-2.1c-0.5-0.9-0.7-1.5-2.2-5.3l-13.8-35.6
			c-0.4-1.1-0.5-1.4-1.3-1.4c-1.1,0-1.1,0.1-1.6,1.4l-12.5,30.8c-4.8,11.5-4.9,11.5-9.7,12.2c-0.5,0.1-0.6,0.1-0.6,0.7
			c0,1.7,0,1.8,0.7,1.8c2.3-0.1,4.7-0.1,7-0.1c2.3,0.1,4.7,0.1,6.9,0.1c0.5,0,0.6-0.1,0.6-1.8c0-0.5-0.1-0.6-1.2-0.7
			c-3-0.3-3.8-1.2-3.8-2.7c0-1.1,0.9-3.6,1.4-5c0.8-2.2,1.6-4.3,2.5-6.5c3-0.1,5.2-0.2,7.8-0.2c2.7,0,5.4,0.1,8.1,0.2
			c1,2.7,2.7,7,3.7,9.8c0.2,0.7,0.4,1.3,0.4,2c0,2-1.3,2.4-4.6,2.4c-0.6,0-0.7,0.1-0.7,0.6v1.4c0,0.3,0,0.5,0.5,0.5
			c3.7-0.1,7.3-0.1,11-0.1c2,0,3.9,0.1,5.9,0.1c0.6,0,0.6-0.1,0.6-1.8C220.4,88.2,220.2,88.2,219.8,88.2z M195.7,71.2
			c-0.4,0-4.7,0-6.8-0.3l7-17.2l6.6,17.2C200.2,71,197.9,71.2,195.7,71.2z"/>
		<path id="XMLID_25_" class="st2" d="M270.2,88.3c-3.9,0-4.1,0-10.1-7.3c-1-1.2-8.9-10.4-10.5-12.3c5-1.4,8.2-2.4,10.6-5.9
			c0.4-0.6,1.5-2.4,1.5-5.3c0-5.8-3.9-9.1-6.3-10.6c-3-1.8-6.6-2.3-10.9-2.3l-8.6,0.1c-1.6,0-8.6-0.1-10.1-0.1
			c-0.7,0-0.7,0.1-0.7,1.7c0.1,0.6,0.2,0.6,1.6,0.7c3.2,0.1,5.3,1,5.3,7.6c0,14.5,0,22-0.1,26.7c0,5.3-0.9,6.8-6.3,7.1
			c-0.5,0-0.6,0.1-0.6,0.6v1.2c0,0.5,0.1,0.5,0.6,0.5c3.2-0.1,6.3-0.3,9.4-0.3c3.2,0.1,6.4,0.1,9.7,0.3c0.5,0,0.5-0.2,0.5-1.8
			c-0.1-0.5-0.1-0.5-0.6-0.5c-4.4-0.1-6.2-1.7-6.3-6.6c-0.1-3.4,0.1-8.8,0.1-12.2c4.3-0.1,4.5,0.3,7.8,4.2
			c2.1,2.6,11.5,15.1,12.8,16.5c0.3,0.3,0.4,0.4,0.7,0.4c1.4,0,2.9-0.1,4.3-0.1c1.9,0,3.8,0.1,5.7,0.1c0.8,0,0.9,0,1-0.5
			C270.8,88.5,270.8,88.3,270.2,88.3z M242.8,67.8c-1.4,0-2.9-0.1-4.3-0.3V46.7c1.7-0.1,2.8-0.2,4.3-0.2c3.2,0,6.6,0.4,9,2.7
			c1.9,2,3,5.1,3,7.9C254.7,63.2,251,67.8,242.8,67.8z"/>
		<path id="XMLID_22_" class="st2" d="M315,50.3c-4.9-4-10.3-5.9-20.2-5.9c-1.4,0-6.3,0.2-9.1,0.3c-4.4,0.1-7.6-0.1-10.1-0.1
			c-0.7,0-0.7,0.2-0.7,0.7c0,1.2,0,1.4,0.1,1.6c0.1,0.2,0.3,0.2,0.9,0.2c5.1,0,5.7,2.5,5.9,6c0.2,3.1,0.2,15.1,0.2,15.2
			c0,4.9-0.1,12.1-0.2,14.1c-0.3,5.3-2.1,5.5-6.1,5.7c-0.7,0-0.7,0.2-0.7,1.8c0,0.7,0.1,0.7,0.7,0.7c0.4,0,2.4-0.2,2.8-0.2
			c1.3-0.1,5.1-0.1,6.4-0.1c2,0,10.9,0.5,12.7,0.5c6.3,0,13.9-0.6,19.7-7c3.7-4.2,5.3-9.8,5.3-15.4C322.6,58.7,318.1,52.9,315,50.3z
			 M298,88.4c-3.4,0-7.1-1.1-8.6-3.1c-1-1.4-1.1-2.7-1.1-5.7V46.9c9.7-0.2,14.9,0.6,19.1,4c3.8,3.1,7.4,9.2,7.4,18.2
			C314.8,80.8,308.9,88.4,298,88.4z"/>
		<path id="XMLID_21_" class="st2" d="M344,88.2c-3.8-0.3-5.9-0.7-6.2-6.7c-0.1-2-0.2-3.8-0.2-20.5c0-9.8,0-11.3,2.2-13
			c0.7-0.5,1.3-0.7,3.9-0.9c0.7,0,0.8-0.1,0.9-0.5c0-1.8,0-2-0.5-2c-0.9,0-6.1,0.3-8.6,0.3c-1.4,0-9.9-0.3-10.9-0.3
			c-0.5,0-0.5,0.2-0.5,1.8c0,0.7,0.1,0.7,1.5,0.7c2.2,0.2,4.1,0.5,4.9,2.9c0.7,1.8,0.7,14.5,0.7,17.3c0,3.1-0.1,13-0.2,14.9
			c-0.3,4.8-2,5.7-6.3,5.9c-0.7,0.1-0.7,0.2-0.7,0.7c0,1.6,0,1.8,0.5,1.8c3.4-0.1,6.8-0.1,10.1-0.2c1.4,0,8,0.2,9.3,0.2
			c0.7,0,0.7-0.1,0.7-1.8C344.5,88.3,344.5,88.2,344,88.2z"/>
		<path id="XMLID_18_" class="st2" d="M395.6,88.2c-3.6-0.3-3.9-0.9-4.5-2.1c-0.5-0.9-0.7-1.5-2.2-5.3l-13.8-35.6
			c-0.4-1.1-0.5-1.4-1.3-1.4c-1.1,0-1.1,0.1-1.6,1.4l-12.5,30.8c-4.8,11.5-4.9,11.5-9.7,12.2c-0.5,0.1-0.6,0.1-0.6,0.7
			c0,1.7,0,1.8,0.7,1.8c2.3-0.1,4.7-0.1,7-0.1c2.3,0.1,4.7,0.1,6.9,0.1c0.5,0,0.6-0.1,0.6-1.8c0-0.5-0.1-0.6-1.2-0.7
			c-3-0.3-3.8-1.2-3.8-2.7c0-1.1,0.9-3.6,1.4-5c0.8-2.2,1.6-4.3,2.5-6.5c3-0.1,5.2-0.2,7.8-0.2c2.7,0,5.4,0.1,8.1,0.2
			c1,2.7,2.7,7,3.7,9.8c0.2,0.7,0.4,1.3,0.4,2c0,2-1.3,2.4-4.6,2.4c-0.6,0-0.7,0.1-0.7,0.6v1.4c0,0.3,0,0.5,0.5,0.5
			c3.7-0.1,7.3-0.1,11-0.1c2,0,3.9,0.1,5.9,0.1c0.6,0,0.6-0.1,0.6-1.8C396.2,88.2,396.1,88.2,395.6,88.2z M371.5,71.2
			c-0.4,0-4.7,0-6.8-0.3l7-17.2l6.6,17.2C376.1,71,373.8,71.2,371.5,71.2z"/>
		<path id="XMLID_17_" class="st2" d="M450,44.6c-2.6,0-5.1,0.1-7.8,0.1c-2.6-0.1-5.1-0.1-7.7-0.1c-0.6,0-0.6,0.1-0.6,1.7
			c0,0.5,0.1,0.6,0.8,0.6c5.2,0.3,6.1,2.5,6.1,8.1c0,3.3-0.3,17.5-0.3,20.4l0.1,4.2c-1.8-2.3-4.6-6.1-6.4-8.4
			c-2.1-2.7-11.3-14.4-13.2-16.8c-2.4-3.2-2.6-3.5-5.8-7.4c-1.8-2.1-2-2.3-3-2.3h-4.1h-7c-0.5,0-0.5,0.2-0.5,1.7
			c0,0.5,0.1,0.7,0.7,0.7c4,0,5.3,1.4,6.1,2.4V77c-0.1,8.7-0.3,10.3-6.2,11.1c-0.7,0.1-0.7,0.3-0.7,1.9c0.1,0.5,0.1,0.5,0.7,0.5
			c0.9-0.1,3.4-0.2,6.1-0.2c4.3,0,6.1,0.1,9.2,0.2h0.1c0.6,0,0.6-0.2,0.6-1.8c0-0.5-0.1-0.6-0.6-0.6c-6.4-0.5-6.3-4-6.3-9.7V51.1
			l1.2,1.7c0.5,0.7,4.2,5.5,5.8,7.5l16,20.3c2.6,3.3,5.2,6.6,7.4,10.1c0.5,0.7,0.7,1.1,1.8,1.1c0.7,0,1.2-0.5,1.2-1.5
			c0-0.8-0.1-2.3-0.2-3.2c-0.1-2.6-0.2-5.2-0.2-8.3c0-5.3,0-24,0.8-27.8c0.7-3.5,2.8-3.6,5.7-3.9c0.8-0.1,0.8-0.3,0.8-1.7
			C450.6,44.9,450.6,44.6,450,44.6z"/>
	</g>
</g>
</svg>
</a>

			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">
<nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/"  title="News" >News</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/transport/"  title="Transport" >Transport</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/crime/"  title="Crime" >Crime</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/education/"  title="Education" >Education</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/business/"  title="Business" >Business</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/politics/"  title="Politics" >Politics</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/environment/"  title="Environment" >Environment</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/health/"  title="Health" >Health</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/your-say/"  title="Your Say" >Your Say</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/opinion/"  title="Opinion" >Opinion</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/offbeat/"  title="Offbeat" >Offbeat</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/celebs/"  title="Celebs" >Celebs</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/regional/"  title="Regional" >Regional</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/national/"  title="National" >National</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/transport/"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/crime/"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/education/"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/business/"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/politics/"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/environment/"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/health/"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/your-say/"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/opinion/"  title="Opinion" >Opinion</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/offbeat/"  title="Offbeat" >Offbeat</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/celebs/"  title="Celebs" >Celebs</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/regional/"  title="Regional" >Regional</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/national/"  title="National" >National</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/football/"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/boxing/"  title="Boxing" >Boxing</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/rugby/"  title="Rugby League" >Rugby League</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/athletics/"  title="Athletics" >Athletics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/national/"  title="National Sport" >National Sport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/more-sport/"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/whats-on/"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/whats-on/music/"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/whats-on/theatre-and-comedy/"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/whats-on/arts/"  title="Arts" >Arts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/whats-on/tv-and-film/"  title="TV & Film" >TV & Film</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/whats-on/eating-out/"  title="Eating Out" >Eating Out</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/nostalgia/"  title="Nostalgia" >Nostalgia</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/family/"  title="Family" >Family</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/tech/"  title="Gadgets & Tech" >Gadgets & Tech</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/outdoors/"  title="Outdoors" >Outdoors</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/travel/"  title="Travel" >Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/events/"  title="Competitions & Awards" >Competitions & Awards</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/cars/"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
	</ul>
	
</nav>
<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=294"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      
                <div class="essentials main-content" role="main">
            <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      <main role="main" id="main" class="main">
		  <div class="logger" style="display:none;">
    <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8667988&amp;d=/2.8579/2.34954';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>  </div>
<article role="article" class="article" data-require="modules/article-responsive">	
	<header class="article-header">	
			<h1 class="article-header__title">100-year-old gives his own birthday gift in Morecambe</h1>
					
					<figure class="article-header__lead-image-container">
				
											
									<img class="article-header__lead-image cld-responsive" alt="Eric Maggs (centre) with his daughter Linda Macluskie and Susan Wilson, manager of the Rainbow Centre in Morecambe." data-src="http://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,c_fill/http://www.lancasterguardian.co.uk/webimage/1.8667987.1500975698!/image/image.jpg" src="data:image/png;base64,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"
					title="Eric Maggs (centre) with his daughter Linda Macluskie and Susan Wilson, manager of the Rainbow Centre in Morecambe." />
							
								<figcaption class="article-header__lead-image-caption">
						Eric Maggs (centre) with his daughter Linda Macluskie and Susan Wilson, manager of the Rainbow Centre in Morecambe.
				</figcaption>
							</figure>
					
			</header>
			<aside class="aside article__aside">
			<div class="article__meta">
                                								<!-- Article Timestamp -->

				
                
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
                    <time class="article-meta__timestamp-item" datetime="Tuesday 25 July 2017" pubdate="">
                        <span class="article-meta__timestamp-label">Published:</span>
                        <span class="article-meta__timestamp-time">10:42</span>

                                                    <span class="article-meta__timestamp-date">Tuesday 25 July 2017</span>
                                            </time>

                    					
				</div>				
		</div> 
	</aside>		<section class="article-section">
		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=294"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=294"></script>

		
	
	<div class="article-sharetool">
	<ul id="shareTool" class="article-sharetool__list article-sharetool__list--4">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.lancasterguardian.co.uk%2Fnews%2F100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988">
		<span class="article-sharetool__icon article-sharetool__icon--fabebook">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
	</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=100-year-old+gives+his+own+birthday+gift+in+Morecambe&url=http%3A%2F%2Fwww.lancasterguardian.co.uk%2Fnews%2F100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="100-year-old gives his own birthday gift in Morecambe"
	data-share-link="http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988">
		<span class="article-sharetool__icon article-sharetool__icon--twitter">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
	</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share on Google+"
	href="https://plus.google.com/share?url=http%3A%2F%2Fwww.lancasterguardian.co.uk%2Fnews%2F100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988" 
	class="article-sharetool__gplus"
	target="_blank"
	data-provider="gplus"
	data-base-share-url="https://plus.google.com/share?url="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988">
	<span class="article-sharetool__icon article-sharetool__icon--gplus">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="26" height="26" viewBox="0 0 475.092 475.092" style="enable-background:new 0 0 475.092 475.092;"
			xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M273.372,302.498c-5.041-6.762-10.608-13.045-16.7-18.842c-6.091-5.804-12.183-11.088-18.271-15.845
						c-6.092-4.757-11.659-9.329-16.702-13.709c-5.042-4.374-9.135-8.945-12.275-13.702c-3.14-4.757-4.711-9.61-4.711-14.558
						c0-6.855,2.19-13.278,6.567-19.274c4.377-5.996,9.707-11.799,15.986-17.417c6.28-5.617,12.559-11.753,18.844-18.415
						c6.276-6.665,11.604-15.465,15.985-26.412c4.373-10.944,6.563-23.458,6.563-37.542c0-16.75-3.713-32.835-11.136-48.25
						c-7.423-15.418-17.89-27.412-31.405-35.976h38.54L303.2,0H178.441c-17.699,0-35.498,1.906-53.384,5.72
						c-26.453,5.9-48.723,19.368-66.806,40.397C40.171,67.15,31.129,90.99,31.129,117.637c0,28.171,10.138,51.583,30.406,70.233
						c20.269,18.649,44.585,27.978,72.945,27.978c5.71,0,12.371-0.478,19.985-1.427c-0.381,1.521-1.043,3.567-1.997,6.136
						s-1.715,4.62-2.286,6.14c-0.57,1.521-1.047,3.375-1.425,5.566c-0.382,2.19-0.571,4.428-0.571,6.71
						c0,12.563,6.086,26.744,18.271,42.541c-14.465,0.387-28.737,1.67-42.825,3.86c-14.084,2.19-28.833,5.616-44.252,10.28
						c-15.417,4.661-29.217,11.42-41.396,20.27c-12.182,8.854-21.317,19.366-27.408,31.549C3.533,361.559,0.01,374.405,0.01,386.017
						c0,12.751,2.857,24.314,8.565,34.69c5.708,10.369,13.035,18.842,21.982,25.406c8.945,6.57,19.273,12.083,30.978,16.562
						c11.704,4.47,23.315,7.659,34.829,9.562c11.516,1.903,22.888,2.854,34.119,2.854c51.007,0,90.981-12.464,119.909-37.397
						c26.648-23.223,39.971-50.062,39.971-80.517c0-10.855-1.57-20.984-4.712-30.409C282.51,317.337,278.42,309.254,273.372,302.498z
						M163.311,198.722c-9.707,0-18.937-2.475-27.694-7.426c-8.757-4.95-16.18-11.374-22.27-19.273
						c-6.088-7.898-11.418-16.796-15.987-26.695c-4.567-9.896-7.944-19.792-10.135-29.692c-2.19-9.895-3.284-19.318-3.284-28.265
						c0-18.271,4.854-33.974,14.562-47.108c9.705-13.134,23.411-19.701,41.112-19.701c12.563,0,23.935,3.899,34.118,11.704
						c10.183,7.804,18.177,17.701,23.984,29.692c5.802,11.991,10.277,24.407,13.417,37.257c3.14,12.847,4.711,24.983,4.711,36.403
						c0,19.036-4.139,34.317-12.419,45.833C195.144,192.964,181.775,198.722,163.311,198.722z M242.251,413.123
						c-5.23,8.949-12.319,15.94-21.267,20.981c-8.946,5.048-18.509,8.758-28.693,11.14c-10.183,2.385-20.889,3.572-32.12,3.572
						c-12.182,0-24.27-1.431-36.258-4.284c-11.99-2.851-23.459-7.187-34.403-12.991c-10.944-5.8-19.795-13.798-26.551-23.982
						c-6.757-10.184-10.135-21.744-10.135-34.69c0-11.419,2.568-21.601,7.708-30.55c5.142-8.945,11.709-16.084,19.702-21.408
						c7.994-5.332,17.319-9.713,27.979-13.131c10.66-3.433,20.937-5.808,30.833-7.139c9.895-1.335,19.985-1.995,30.262-1.995
						c6.283,0,11.043,0.191,14.277,0.567c1.143,0.767,4.043,2.759,8.708,5.996s7.804,5.428,9.423,6.57
						c1.615,1.137,4.567,3.326,8.85,6.563c4.281,3.237,7.327,5.661,9.135,7.279c1.803,1.618,4.421,4.045,7.849,7.279
						c3.424,3.237,5.948,6.043,7.566,8.422c1.615,2.378,3.616,5.28,5.996,8.702c2.38,3.433,4.043,6.715,4.998,9.855
						c0.948,3.142,1.854,6.567,2.707,10.277c0.855,3.72,1.283,7.569,1.283,11.57C250.105,393.713,247.487,404.182,242.251,413.123z"/>
					<polygon style="fill:#fff;" points="401.998,73.089 401.998,0 365.449,0 365.449,73.089 292.358,73.089 292.358,109.636 365.449,109.636 
						365.449,182.725 401.998,182.725 401.998,109.636 475.081,109.636 475.081,73.089 		"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=100-year-old gives his own birthday gift in Morecambe&body=http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="100-year-old gives his own birthday gift in Morecambe"
	data-email-body="http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988">
		<span class="article-sharetool__icon article-sharetool__icon--email">
		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
	</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8667988)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      				    									</section>
	

	<section class="article-content" >
				
		<!-- Comments CTA -->
							<div class="article-commencts-cta">
    <a class="article-commencts-cta__link" href="javascript:;" onclick="document.location.hash='comments-area';">
                    <span class="article-commencts-cta__count">0</span>
                <div class="article-commencts-cta__icon-container">
            <svg class="article-commencts-cta__icon fill-primary" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30.028px" height="30.022px" viewBox="0 0 30.028 30.022" enable-background="new 0 0 30.028 30.022" xml:space="preserve">
						<path d="M15.018,0C6.729,0,0,6.719,0,15.012c0,8.291,6.727,15.011,15.018,15.011s15.011-6.72,15.011-15.011
						C30.025,6.719,23.309,0,15.018,0z M22.086,19.032c0,0.359-0.289,0.646-0.645,0.646h-7.07l-1.844,2.104
						c-0.232,0.269-0.613,0.271-0.849,0l-1.812-2.104H8.581c-0.356,0-0.645-0.289-0.645-0.646v-8.348c0-0.359,0.288-0.648,0.646-0.648
						h12.855c0.358,0,0.645,0.291,0.645,0.648L22.086,19.032L22.086,19.032z"></path>
					</svg>
        </div>
        <span class="article-commencts-cta__title">Have your say</span>
    </a>
</div>				<!-- END Comments CTA -->

        
    <div class="p402_premium">
		<h3 class="article-content__lead"><!--PSTYLE=$ID/[No paragraph style]--><p>Eric Maggs celebrated his 100th birthday by raising money for a good cause.</p></h3>

				<p>Rather than asking for presents, Eric instead asked guests to bring prizes for a charity raffle at his birthday party held at St John’s vicarage in Sandylands.</p><p>This raised £150 and Eric donated it to the Rainbow Centre for over 55s in  Morecambe. Eric lives in Cirencester but regards Morecambe as his second home as he spends about  half his time here with daughter Linda, vicar of St John’s.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>He can often be seen walking from Sandylands down into town, enjoying the scenery and chatting to the people he meets.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
		<span id="article__content-bottom"></span>

			</section>
	<section class="section article__section">
		<div class="second-slot">
					
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/lancaster.jp/native"	data-label="Article"
        data-categories="Local" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="lancaster.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
      							<div><a id="comments-area" name="comments-area"></a></div>
    						<div id="comments" 
			data-plckCommentOnKeyType="article" 
			data-plckCommentOnKey="ASH.1.8667988" 
			data-plckArticleTitle="100-year-old gives his own birthday gift in Morecambe" 
			data-plckSort="TimeStampDescending" 
			data-plckArticleUrl="http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988" 
			data-plckItemsPerPage="15" 
			data-plckDiscoverySection="WGAR.d" 
			data-plckDiscoveryCategories="Local">
			<div id="pluck-comments">
			</div>
			<div id="pluck-mobile">
			</div>
		</div>
					<script type="text/javascript" src="/assets/script/minified/pluck/pluck-responsive.min.js?v=294"></script>
				<script type="text/javascript">//require(["modules/pluck-responsive"], 
		//function(PluckController){
			var pluck = new PluckController({
				plckCommentOnKeyType: "article", 
				plckCommentOnKey: "ASH.1.8667988",
				plckArticleTitle: "100-year-old gives his own birthday gift in Morecambe",
				plckSort : "TimeStampDescending",
				plckArticleUrl: "http://www.lancasterguardian.co.uk/news/100-year-old-gives-his-own-birthday-gift-in-morecambe-1-8667988",
				plckItemsPerPage : "15", 				plckDiscoverySection: "WGAR.d",
				plckDiscoveryCategories: "Local"
			});
		//});
		</script>

			</section>

</article>
			<script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=294"></script>
	
	<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=294"></script>
</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
				    						<div id="trendingStoriesContainer1"></div>
<script type="text/javascript">
    
	jQuery('#trendingStoriesContainer1').load('/ajax?action=loadTrendingNowChartbeat&id=7.200425.1500460071', function(response) {

  		var trimmedResponse = jQuery($.trim(response.replace(/[\t\n]+/g,'')));
		var show_slab_title = trimmedResponse.contents().length;

		if(show_slab_title > 0) {
			jQuery("#slab_title_trendingnow").show();
		} else {
			jQuery("#slab_title_trendingnow").hide();
		}
		$(".js-ellipsize").ellipsize();
		$(".js-unveil").unveil();
		if($.cloudinary !== undefined) {
			$.cloudinary.responsive();
		}
	});
</script>				    				 
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=294"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=294"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

        </div>
    

                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=294"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-LANCGUAR-11237080";
	JP.currentPageName = "News".toLowerCase();
</script>

	
        <script async="async" src="http://cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=294"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=294"></script>


<div class="nocontent janrain-templates">
	<script type="text/javascript">
	var janrain = janrain || {};
	janrain.settings = janrain.settings || {};
	janrain.settings.capture = janrain.settings.capture || {};


		janrain.settings.appUrl = "https://login.johnstonpress.co.uk";
	janrain.settings.capture.appId = "5fddfkxcr97snu52z7e2huc9au";
	janrain.settings.capture.captureServer = "https://johnstonpress.janraincapture.com";
	janrain.settings.capture.clientId = "jhjdczp6se9w6nt5jr3unp9vt28jv4bn";

	janrain.settings.packages = ['login', 'capture'];

	// Janrain Social providers
	janrain.settings.providers = [
		'facebook',
		'twitter',
		'googleplus',
		'yahoo',
		'amazon'];
	// --- Engage Widget

	janrain.settings.language = 'en-US';
	janrain.settings.tokenUrl = 'http://localhost/';
	janrain.settings.tokenAction = 'event';
	janrain.settings.borderColor = '#ffffff';
	janrain.settings.backgroundColor = '#ffffff';
	janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
	janrain.settings.width = 300;
	janrain.settings.actionText = ' ';

	// --- Engage Widget

	janrain.settings.noProvidersCss = true;
	janrain.settings.actionText = ' ';
	janrain.settings.showAttribution = false;
	janrain.settings.borderRadius = '0';
	janrain.settings.fontColor = '';
	janrain.settings.modalBorderColor = '#000000';

	janrain.settings.capture.redirectUri = 'http://' + window.location.hostname + '/reset-password';

	//  janrain.settings.capture.clientId = '2kmt4qem4kna2bexpycwk7n6dqusytqq';
	janrain.settings.capture.flowVersion = 'HEAD';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;

	janrain.settings.capture.noStyling = true;
	janrain.settings.capture.modalCloseHtml = '&times;';
	janrain.settings.capture.noModalBorderInlineCss = true;
	janrain.settings.capture.stylesheets = false;
	janrain.settings.capture.modalBorderRadius = 1;

	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.returnExperienceUserData = ['displayName', 'email', 'pluckUserID', 'sites'];

	// --- Federate

	janrain.settings.capture.federate = false;

	// --- Load URLs

	janrain.cms = janrain.cms || {};
	janrain.cms.siteKey= "lanc";
	janrain.cms.httpsLoadUrl= "https://rpxnow.com/load/login.johnstonpress.co.uk";
	janrain.cms.httpLoadUrl= "http://widgets-cdn.rpxnow.com/load/login.johnstonpress.co.uk";
	janrain.cms.httpsShareLoadUrl= "https://rpxnow.com/js/lib/login.johnstonpress.co.uk/widget.js";
	janrain.cms.httpShareLoadUrl= "http://widget-cdn.rpxnow.com/js/lib/login.johnstonpress.co.uk/widget.js";
	janrain.cms.janrainTimeoutInSeconds= "5";

	// --- page-specific settings ------------------------------------------
	janrain.settings.capture.flowName = 'standard';	

	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';
	janrain.settings.capture.captchaDisabled = 'false';

	var captchaDate = new Date();
	captchaDate.setDate(captchaDate.getDate() + 10);

	janrain.settings.capture.skip_recaptcha_string = 'HYjkuYhVBtGFVrst';
	janrain.settings.capture.skip_recaptcha_until = captchaDate.getFullYear() + "-" + captchaDate.getMonth() + "-" +captchaDate.getDate();

	var screenName = "";
	</script>

	<script src="/assets/script/janrain/janrain.min.js?v=294"></script>
<script src="/assets/script/modules/janrain_new/init-login.js?v=294"></script>

<!-- Capture widget screens -->
<!-- Login - SignIn Template -->
<div style="display:none;" id="signIn">
    <div class="janrain-modal janrain-modal--signin">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
            <div class="janrain-content">
                <div class="janrain-column janrain-column--left">
                    <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                      {* loginWidget *}
                </div>
                <div class="janrain-column janrain-column--right">
                    <h3 class="janrain-content__header janrain-content__header--center">with your email address</h3>

                    <label for="capture_signIn_form_item_traditionalSignIn_emailAddress"
                           class="label_IE janrain-content__label"></label>

                    {* traditionalSignIn_emailAddress *}
                    <label for="capture_signIn_traditionalSignIn_password"
                           class="label_IE janrain-content__label"></label>
                    {* traditionalSignIn_password *}
                </div>
            </div>


            <div class="janrain-footer">
                <div class="janrain-column janrain-column--right">
                    {* traditionalSignIn_signInButton *}
                    <a href="javascript:void(0)" data-capturescreen="forgotPassword" class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
                </div>
                <div class="janrain-column janrain-column--left">
                    <a class="janrain-footer__link signIn-RegisterButton" href="javascript:void(0)" data-capturescreen="traditionalRegistration">
                        No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                    </a>
                </div>
            </div>

        {* /userInformationForm *}
    </div>
</div>
<!-- /END Login - SignIn Template -->
<!-- Login - Return Traditional Template -->
<div style="display:none;" id="returnTraditional">
    <div class="janrain-modal janrain-modal--return-traditional">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                    {* loginWidget *}
                <div class="capture_centerText switchLink jrForgot">
                    <a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
                </div>
            </div>

            <div class="janrain-column janrain-column--right">
                <h3 id="traditionalWelcomeName" class="janrain-content__header janrain-content__header--center">Welcome
                    back!</h3>
                <label class="label_IE" for="capture_returnTraditional_traditionalSignIn_emailAddress">
                    Email Address
                </label>
                {* traditionalSignIn_emailAddress *}
                <label class="label_IE" for="capture_returnTraditional_traditionalSignIn_password">Password</label>
                {* traditionalSignIn_password *}
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
                <a href="#" data-capturescreen="forgotPassword"
                   class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
            </div>
            <div class="janrain-column janrain-column--left">
                <a class="janrain-footer__link signIn-RegisterButton" href="#" data-capturescreen="traditionalRegistration">
                    No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                </a>
            </div>
        </div>
        {* /userInformationForm *}
    </div>
</div>    <!-- /END Login - Return Traditional Template -->

<!-- Login - Return Social Template -->
<div style="display:none;" id="returnSocial">
    <div class="janrain-modal janrain-modal--return-social">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign in</h2>
        </div>

        {* #userInformationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <h3 class="janrain-content__header janrain-content__header--center">Sign in socially</h3>
                {* loginWidget *}
                <div class="capture_centerText switchLink jrForgot">
                    <a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
                </div>
            </div>
            <div class="janrain-column janrain-column--right">
                <h3 class="janrain-content__header janrain-content__header--center">with your email address</h3>
                {* traditionalSignIn_emailAddress *}
                {* traditionalSignIn_password *}
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
                <a href="#" data-capturescreen="forgotPassword"
                   class="janrain-footer__jr-forgot">Forgot your password?<span class="janrain-footer__link--register color-primary"> Reset it here.</span></a>
            </div>
            <div class="janrain-column janrain-column--left">
                <a class="janrain-footer__link signIn-RegisterButton" href="#" data-capturescreen="traditionalRegistration">
                    No account yet? <span class="janrain-footer__link--register color-primary">Register Now.</span>
                </a>
            </div>
        </div>
        {* /userInformationForm *}
    </div>
</div>
<!-- /END Login - Return Social Template -->

<!-- Register - Traditional Template -->
<div style="display:none;" id="traditionalRegistration">
    <div class="janrain-modal janrain-modal--traditional-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Registration</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">Please fill in the remaining fields below to complete your registration</h3>
        </aside>

        {* #registrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* traditionalRegistration_firstName *}
                {* traditionalRegistration_lastName *}
                {* traditionalRegistration_emailAddress *}
                {* traditionalRegistration_password *}
                {* traditionalRegistration_passwordConfirm *}
                {* traditionalRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="janrain-register-capture__jr-right">
                    <span style="display:inline-block" id="jpCheckbox">{* traditionalRegistration_jpCommsOptIn *}</span>
                </div>

                <small class="terms">
                    <p>By registering you are agreeing to the <a
                            href="http://www.johnstonpress.co.uk/terms-conditions"
                            target="_blank">terms and conditions.</a> of the website.
                    </p>
                </small>

                <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_id" value="">
                                    {* traditionalRegistration_captcha *}
                            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left" data-capturescreen="signIn">
                    Back to previous screen
                </a>
            </div>
        </div>
        {* /registrationForm *}
    </div>

    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>
<!-- /END Register - Traditional Template -->

<!-- Register - Social Template -->
<div style="display:none;" id="socialRegistration">
    <div class="janrain-modal janrain-modal--social-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Almost Done!</h2>
        </div>

        {* #socialRegistrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* socialRegistration_firstName *}
                {* socialRegistration_lastName *}
                {* socialRegistration_emailAddress *}
                {* socialRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="janrain-register-capture__jr-right">
                    <span style="display:inline-block" id="jpCheckbox">{* socialRegistration_jpCommsOptIn *}</span>
                </div>
                <small class="terms">
                                    <p>Registering with Lancaster Guardian means you're ok with our <a
                            href="http://www.johnstonpress.co.uk/terms-conditions"
                            target="_blank">terms and conditions.</a>
                    </p>
                </small>
                <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_social_id" value="">
                                <div class="janrain-register-register-screen">
                    {* socialRegistration_captcha *}
                </div>
                            </div>

        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left" data-capturescreen="signIn"> Back to previous screen</a>
            </div>
        </div>
        {* /socialRegistrationForm *}
    </div>

    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>

<!-- /END Register - Social Template -->
<!-- Register - Social Template -->
<div style="display:none;" id="socialRegistration">
    <div class="janrain-modal janrain-modal--social-registration">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Almost Done!</h2>
        </div>

        {* #socialRegistrationForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                {* socialRegistration_firstName *}
                {* socialRegistration_lastName *}
                {* socialRegistration_emailAddress *}
                {* socialRegistration_displayName *}
            </div>

            <div class="janrain-column janrain-column--right">
                <div class="capture_checkbox">
                    <span style="display:inline-block" id="jpCheckbox">{* socialRegistration_jpCommsOptIn *}</span>
                </div>
                <small class="terms">
                    <p>
                        By registering you are agreeing to the
                        <a href="http://www.johnstonpress.co.uk/terms-conditions" target="_blank">Terms and Conditions
                        </a> of the website.
                    </p>
                </small>
            </div>

            <input type="hidden" name="recaptcha_response_field" id="recaptcha_response_field_social_id" value="">
            {* socialRegistration_captcha *}
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* createAccountButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" data-capturescreen="signIn" class="capture_backButton">&larr; Back to previous screen</a>
            </div>
        </div>
        {* /socialRegistrationForm *}
    </div>
    <script type="text/javascript">
        document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
    </script>
</div>
<script type="text/javascript">
    document.getElementById("recaptcha_response_field_social_id").value = janrain.settings.capture.skip_recaptcha_string;
</script>
<!-- /END Register - Social Template -->

<!-- Register - Verification Template -->
<div style="display:none;" id="registrationNewVerification">
    <div class="janrain-modal janrain-modal--registration-new-verification">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Thank You For Registering</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text" id="emailSentConfirmation">
               Welcome to Lancaster Guardian
            </h3>
        </aside>

        <div class="janrain-content" id="confirmation">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-user-picture">
                    <a href="/profile">
                        <img id="regVerificationPhoto" class="janrain-user-picture--register-photo" src="/assets/images/user-default.png" alt="user-image">
                    </a>
                    <a href="/profile" id="registeredUsername"></a>
                </div>
                <div id="emailSentSuccess" style="display: none">You're almost there.We've just sent a confirmation email to
                    <span id="registeredEmail"></span>.
                    Check it out to confirm your registration.
                </div>
                <div id="emailSentFailed" style="display: none">We are unable to send your welcome email at this time.
                    <br/>
                    Please try again later by clicking the resend welcome email link from your profile page.
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-content__wrapper--narrow">
                <a class="capture_btn" href="/profile">CHECK OUT MY PROFILE</a>
            </div>
            <a class="janrain-footer__jr-forgot" href="/">No thanks, take me to the homepage</a>
        </div>

        <a href="#" class="janrain_modal_closebutton" onclick="janrain.capture.ui.modal.close();" style="">&times;</a>
    </div>
</div>
<!-- /END Register - Verification Template -->
<!-- Login - Forgot Password Template -->
<div style="display:none;" id="forgotPassword">
    <div class="janrain-modal janrain-modal--forgot-password">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Forgotten your password?</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Enter your email and we'll send you a link to reset your password.
            </h3>
        </aside>

        {* #forgotPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <input id="capture_forgotPassword_forgotPassword_sendButton"
                           data-capturefield="forgotPassword_sendButton"
                           value="Reset My Password" type="submit"
                           class="capture_forgotPassword_sendButton capture_btn capture_primary"
                           name="forgotPassword_sendButton" data-capturescreenname="forgotPassword">
                </div>
            </div>
        </div>
        {* /forgotPasswordForm *}

    </div>
</div>

<!-- /END Login - Forgot Password Template -->

<!-- Login - Forgot Password Success Template -->
<div style="display:none;" id="forgotPasswordSuccess">
    <div class="janrain-modal janrain-modal--forgot-password-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset Your Password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We've sent an email with instructions to create a new password.
                Your existing password has not been changed.
            </h3>
        </aside>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" onclick="janrain.capture.ui.modal.close()"
                       class="capture_btn capture_primary">Close</a>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Login - Forgot Password Success Template -->

<!-- Login - Reset Password Template -->
<div style="display:none;" id="resetPasswordSuccess">
    <div class="janrain-modal janrain-modal--reset-password-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Your password has been changed</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Password has been successfully updated.
            </h3>
        </aside>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" data-capturescreen="signIn" class="capture_btn capture_primary">
                        Sign in</a>
                </div>
            </div>
        </div>
    </div>
</div>

<div style="display:none;" id="resetPasswordRequestCode">
    <div class="janrain-modal janrain-modal--reset-password-request-code">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We didn't recognise that password reset code.
                Enter your email address to get a new one.
            </h3>
        </aside>

        {* #resetPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    {* forgotPassword_sendButton *}
                </div>
            </div>
        </div>
        {* /resetPasswordForm *}
    </div>
</div>

<div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="janrain-modal janrain-modal--reset-password-request-code-success">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                We've sent an email with instructions to create a new password.
                Your existing password has not been changed.
            </h3>
        </aside>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <a href="javascript:void(0)" onclick="janrain.capture.ui.modal.close()"
                       class="capture_btn capture_primary">Close</a>
                </div>
            </div>
        </div>
    </div>
</div>

<div style="display:none;" id="resetPassword">
    <div class="janrain-modal janrain-modal--reset-password">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Reset your password</h2>
        </div>
        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                Enter your new password.
            </h3>
        </aside>
        {* newPasswordForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    {* newpassword *}
                    {* newpasswordConfirm *}
                </div>
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--full janrain-column--centered">
                <div class="janrain-content__wrapper--narrow">
                    <input id="capture_resetPassword_capture_submit" data-capturefield="submitButton" value="Done"
                           type="submit" class="capture_capture_submit capture_btn capture_primary"
                           name="capture_submit"
                           data-capturescreenname="resetPassword">
                </div>
            </div>
        </div>
        {* /newPasswordForm *}
    </div>
</div>
<!-- /END Login - Reset Password Template -->

<!-- Register - Merge Accounts Template -->
<div style="display:none;" id="mergeAccounts">
    {* mergeAccounts {"custom": true} *}
    <div class="janrain-modal janrain-modal--merge-social">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Is this you?</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                It looks like you're already registered
            </h3>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <div class="janrain-content__text--merge-details">
                    {| foundExistingAccountText |}.
                    Either connect these accounts, or create new one using a different email address.
                </div>
                <div class="janrain-popup janrain-popup--more-info">
                    <a href="#" class="janrain-popup__link">
                        {| moreInfoText |}
                    </a>

                    <div class="janrain-popup__tooltip janrain-tooltip">
                        <div class="janrain-tooltip__arrow janrain-tooltip__arrow--bottom"></div>
                        {| moreInfoHoverText |}
                    </div>
                </div>

            </div>
            <div class="janrain-column janrain-column--right">
                <div class="janrain-provider">
                    <div class="janrain-provider__details">
                        <div class="janrain-provider__title">
                            <span
                                class="capture_mergeProvider janrain-provider-icon-24 janrain-provider-icon-{| existing_provider_lowerCase |}"></span>
                            {| existing_provider |}
                        </div>
                        <div class="janrain-provider__name">{| existing_displayName |}</div>
                        <div class="janrain-provider__name">{| current_emailAddress |}</div>
                    </div>
                    <div class="janrain-provider__photo">
                        {| rendered_existing_provider_photo |}
                    </div>
                    <div class="janrain-provider__created">
                        Created at {| existing_createdDate |}
                    </div>
                </div>
            </div>
            <div class="janrain-column janrain-column--full">
                <div class="capture_form_item">
                    <div class="capture_checkbox  capture_checkbox--janrain-merge">
                        <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0">
                            <input type="radio" name="mergeAccounts_mergeRadio" value="1" checked="checked"
                                   id="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0"
                                   class="capture_input_checkbox"/>
                            <span class="custom-checkbox"></span>
                            <span class="janrain-content__text--label">
                                {| connectLegacyRadioText |}
                            </span>
                        </label>
                    </div>
                    <div class="capture_checkbox  capture_checkbox--janrain-merge">
                        <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1">
                            <input type="radio" name="mergeAccounts_mergeRadio" value="2"
                                   id="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1"
                                   class="capture_input_checkbox"/>
                            <span class="custom-checkbox"></span>
                            <span class="janrain-content__text--label">
                                {| createRadioText |}
                                {| current_provider |}
                            </span>
                        </label>
                    </div>
                </div>
                <div class="capture_tip" style="display:none;"></div>
                <div class="capture_tip_validating" data-elementname="mergeAccounts_mergeRadio">Validating</div>
                <div class="capture_tip_error" data-elementname="mergeAccounts_mergeRadio"></div>

            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {| connect_button |}
                {| create_button |}
            </div>

            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left"
                   data-capturescreen="signIn"> Back to previous screen</a>
            </div>
        </div>
    </div>
</div>


<div style="display:none;" id="traditionalAuthenticateMerge">
    <div class="janrain-modal janrain-modal--merge-traditional">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Sign In To Complete Account Merge</h2>
        </div>
        <div id="traditionalMergeContent" style="display: none;">
            <aside class="janrain-aside">
                <h3 class="janrain-aside__text">
                    It looks like you're already registered
                </h3>
            </aside>

            <div class="janrain-content janrain-content--upper">
                <div class="janrain-column janrain-column--full">
                    <p class="janrain-content__text--merge-traditional">
                        <span id="usedEmail">Email</span> is already registered with <span id="alreadyRegisteredSite">OtherSite</span>.
                        You'll be able to use the same account on <span id="currentSite">current Site</span>.
                        Alternatively, you can create a new account with another email address.
                    </p>
                </div>
            </div>
        </div>

        {* #tradAuthenticateMergeForm *}
        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    {* traditionalSignIn_emailAddress *}
                    {* mergePassword *}
                </div>
            </div>
        </div>

        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                {* traditionalSignIn_signInButton *}
            </div>
            <div class="janrain-column janrain-column--left">
                <a href="#" class="janrain-footer__link janrain-footer__link--with-arrow-left"
                   data-capturescreen="traditionalRegistration"> Create new account</a>
            </div>
        </div>
        {* /tradAuthenticateMergeForm *}
    </div>
</div>
<!-- /END Register - Merge Accounts Template -->
<!-- Register - Preferences Template -->
<div style="display:none;" id="preferencesScreen">
    <div class="janrain-modal janrain-modal--preferences-screen">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Newsletter Preferences</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">Congratulations, you're now registered! Let us know what news and updates you want to hear about and we'll send them straight to your inbox.</h3>
            <a href="#" onclick="janrain.capture.ui.modal.close(); return false;" class="janrain-aside__centerText">No thanks, take me straight to the site.</a>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--left">
                <div id="dailyNewslettersContainer" style="display:none;">
                    <h3 class="janrain-content__title">Daily Newsletter</h3>
                    <p id="dailyDescription" class="janrain-content__text"/>
                    <ul class="capture_checkbox white_background_color" id="register_dailyNewsletters">
                                            </ul>
                </div>
                
                <div id="additionalNewslettersContainer" style="display:none;">
                    <h3 class="janrain-content__title">Additional Newsletter</h3>
                    <p id="additionalDescription" class="janrain-content__text"/>
                    <ul class="capture_checkbox white_background_color" id="register_additionalOptions">
                                            </ul>
                </div>
            </div>
            <div class="janrain-column janrain-column--right">
                <h3 class="janrain-content__title">Where do you live?</h3>

                <p class="janrain-content__text">Enter your postcode so we can keep you up-to-date with the latest local news and exciting deals.</p>

                <div class="capture_form_item capture_text janrain-ragister-preferences__capture_text">
                    <input id="pref_postcode" value="" type="text" class="capture_text_input" maxlength="10" name=""
                           placeholder="Enter Postcode">

                    <div class="capture_tip_error" style="display: none; float:none;">Please provide a valid UK postcode</div>
                </div>
            </div>

        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                <button id="subscribeSubmitButton" class="capture_btn capture_primary"
                        type="submit" value="Subscribe" name="subscribeSubmitButton"
                        onclick="UserPreferencesLogic.updatePreferences();">Done
                </button>
            </div>
        </div>

    </div>
</div>
<!-- /END Register - Preferences Template -->
<!-- Register - All Ready Registered Template -->
<div style="display:none;" id="allreadyRegistered" class="janrain-capture-ui capture-ui-content">
    <div class="janrain-modal janrain-modal--allready-registered">
        <div class="janrain-header">
            <h2 class="janrain-header__text">Already Registered</h2>
        </div>

        <aside class="janrain-aside">
            <h3 class="janrain-aside__text">
                It looks like you're already registered.
            </h3>
        </aside>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <p>
                    <span id="alreadyRegisteredEmail"></span> is already registered with
                    <span id="alreadyRegisteredLatestSite"></span>.
                    You will be able to use the same account on <span id="alreadyRegisteredCurrentSite"></span>.
                    Alternatively, you can create a new account with another email address.
                </p>

                <div id="capture_returnTraditional_form_item_traditionalSignIn_emailAddress"
                     class="capture_form_item capture_email capture_form_item_traditionalSignIn_emailAddress capture_error"
                     data-capturefield="undefined" data-capturescreenname="returnTraditional"><input
                        id="capture_returnTraditional_traditionalSignIn_emailAddress"
                        data-capturefield="traditionalSignIn_emailAddress" value="" type="email"
                        class="capture_traditionalSignIn_emailAddress capture_text_input" placeholder="email address"
                        name="traditionalSignIn_emailAddress" data-capturescreenname="returnTraditional">

                    <div class="capture_tip" style="display:none;"></div>
                    <div class="capture_tip_validating" data-elementname="traditionalSignIn_emailAddress">Validating
                    </div>
                    <div class="capture_tip_error" data-elementname="traditionalSignIn_emailAddress">Email address is
                        required.
                    </div>
                </div>
                <div id="capture_returnTraditional_form_item_traditionalSignIn_password"
                     class="capture_form_item capture_password capture_form_item_traditionalSignIn_password"
                     data-capturefield="undefined"><input id="capture_returnTraditional_traditionalSignIn_password"
                                                          data-capturefield="traditionalSignIn_password" value=""
                                                          type="password"
                                                          class="capture_traditionalSignIn_password capture_text_input"
                                                          placeholder="password" name="traditionalSignIn_password">

                    <div class="capture_tip" style="display:none;"></div>
                    <div class="capture_tip_validating" data-elementname="traditionalSignIn_password">Validating</div>
                    <div class="capture_tip_error" data-elementname="traditionalSignIn_password"></div>
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--right">
                <button id="capture_returnTraditional_traditionalSignIn_signInButton"
                        class="capture_secondary capture_traditionalSignIn_signInButton capture_btn capture_primary"
                        type="submit" data-capturefield="traditionalSignIn_signInButton" value="Sign In"
                        name="traditionalSignIn_signInButton" data-capturescreenname="returnTraditional">
                    GET INTO WOW NOW
                </button>
            </div>
            <div class="janrain-column janrain-column--left">
                <a id="alreadyRegisteredClosing">Create a new account</a>
            </div>
        </div>

        <a href="#" class="janrain_modal_closebutton" onclick="janrain.capture.ui.modal.close();" style="">&times;</a>
    </div>


    <script>
        $('#alreadyRegisteredClosing, #allreadyRegistered .janrain_modal_closebutton').click(function () {
            $("#allreadyRegistered").css("display", "none");
            janrain.capture.ui.modal.open("signIn");
            document.getElementById("capture_traditionalSignIn_createButton").click();
        });
        $('#allreadyRegistered #capture_returnTraditional_traditionalSignIn_signInButton').click(function () {
            console.log("... signing in");
            console.log("open newsletter preferences");
        });
    </script>
    <!-- /END Register - All Ready Registered Template -->

</div><!-- Profile - Email Sent Template -->
<div style="display:none;" id="profileEmailSent" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Thank you for registering</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="profileEmailSentConfirmation" class="janrain-content__text" style="display:none;">
                            We have sent a confirmation email to <span id="confirmationTo"></span>. Please check your email
                            and click on the link to activate your account.
                        </div>

                        <div id="profileEmailSentFailed" class="janrain-content__text" style="display:none;">
                            We are unable to process your request at this time. Please try again later.
                        </div>
                    </div>
                </div>
                <div class="janrain-footer">
                    <div class="janrain-column janrain-column--full janrain-column--centered">
                        <div class="janrain-content__wrapper--narrow">
                            <button id="emailSentCloseButton" class="capture_secondary capture_closeButton capture_btn_half capture_btn capture_primary"
                                    type="submit" value="save" data-dismiss="modal" aria-label="Close">Close
                            </button>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Email Sent Template -->

<!-- Profile - Verify Email Template -->
<div style="display:none;" id="verifyEmail"></div>

<!-- Profile - Verify Email Template -->
<div style="display:none;" id="verifyEmailSuccess">
    <div class="janrain-modal janrain-modal--verifi-email-success">
        <div class="janrain-header">
        	            <h2 class="janrain-header__text">Welcome to Lancaster Guardian</h2>
        </div>

        <div class="janrain-content">
            <div class="janrain-column janrain-column--full">
                <div class="janrain-content__verify-message janrain-content__verify-message--success">
                    <div class="janrain-content__text janrain-content--signed-out">
                        Congratulations, you've just sealed the deal! Sign in to your profile now to get started.
                    </div>
                    <div class="janrain-content__text janrain-content--signed-in">
                        That's it, you're all done! Close this window to start browsing the site now
                        or click here to go to your profile
                    </div>
                </div>
                <div class="janrain-content__verify-message janrain-content__verify-message--error">
                    <div class="janrain-content__text janrain-content--signed-out">
                        Unfortunately that verification link has expired. To get a new one,
                        just sign in to your profile now and resend the verification email.
                    </div>

                    <div class="janrain-content__text janrain-content--signed-in">
                        Unfortunately that verification link has expired. To get a new one, just resend the verification
                        email by going to your profile page.
                    </div>
                </div>
            </div>
        </div>
        <div class="janrain-footer">
            <div class="janrain-column janrain-column--centered janrain-column--full">
                <div class="janrain-content__wrapper--narrow">
                    <a href="#" class="capture_btn capture_primary capture_closeButton janrain-content--signed-in">
                        Take me to my profile
                    </a>
                    <a href="#" class="capture_btn capture_primary capture_signInButton janrain-content--signed-out">
                        Sign in
                    </a>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Verify Email Template -->
<!-- Profile - Errors -->
<div style="display:none;" id="janrainError" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Error</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="janrainErrorDescription" class="janrain-content__text">
                            
                        </div>
                    </div>
                </div>
                <!--
                <div class="janrain-footer">
                    <div class="janrain-modal janrain-column janrain-column--right">
                        <button id="" class="capture_btn--yes capture_btn capture_primary">Yes</button>
                    </div>
                    <div class="janrain-modal janrain-column janrain-column--left">
                        <a id="" class="capture_btn--cancel janrain-footer__link" href="javascript:void(0)">
                            Cancel
                        </a>
                    </div>
                </div>
                -->
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Remove Linked Account -->
<!-- Profile - Photo Manager -->
<div style="display:none;" id="profilePhotoManager" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-photo-manager">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Profile Photo</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div id="profilePicture"></div>

                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Photo Manager --><!-- Profile - Remove Linked Account -->
<div style="display:none;" id="removeLinkedAccount" class="modal janrain-capture-ui capture-ui-content capture_screen_container">
    <div class="modal-dialog">
        <div class="modal-content">
            <span href="#" class="janrain_modal_closebutton" data-dismiss="modal" aria-label="Close">×</span>
            <div class="janrain-modal janrain-modal--profile-email-sent">
                <div class="janrain-header">
                    <h2 class="janrain-header__text">Remove Linked Account?</h2>
                </div>
                <div class="janrain-content">
                    <div class="janrain-column janrain-column--full">
                        <div class="janrain-content__text">
                            Are you sure you want to remove this linked account?
                        </div>
                    </div>
                </div>
                <div class="janrain-footer">
                    <div class="janrain-modal janrain-column janrain-column--right">
                        <button id="close-capture__btn" class="capture_btn--yes capture_btn capture_primary">Yes</button>
                        <!-- <button class="capture_btn capture_primary" data-index="1">Yes</button> -->
                    </div>
                    <div class="janrain-modal janrain-column janrain-column--left">
                        <a id="" class="capture_btn--cancel janrain-footer__link" href="javascript:void(0)">
                            Cancel
                        </a>
                        <!-- <button class="capture_btn capture_primary" data-index="0">Cancel</button> -->
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<!-- /END Profile - Remove Linked Account -->
</div>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/lancasterguardian" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/guardiandigital" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/news/"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/sport/football/lancaster-city/"  title="Lancaster City FC" >Lancaster City FC</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/whats-on/"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/lifestyle/events/"  title="Competitions & Awards" >Competitions & Awards</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Lancaster Guardian">More from the Lancaster Guardian</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.lancasterguardian.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://lancasterandmorecambenewspapers.newsprints.co.uk/banr/LANC"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.lancasterguardian.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/jobs/"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/property/"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/cars/"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://local.lancasterguardian.co.uk/"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.lancasterguardian.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.lancasterguardian.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=LGN&utm_source=lancaster-guardian&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=lancasterguardian.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="http://www.lancasterguardian.co.uk/advertise-with-us"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item"> 
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/LAN"  title="Subscribe" >Subscribe</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©
				<span id="footer-year"> 2017
				</span>									
			Johnston Publishing Ltd. All rights reserved.</p>
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item"> 
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Cookies Policy" >Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=294"></script>
        
      
                          
        
      

                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      
</body>
</html>